Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-08-2005, 11:19 AM
Digimage Digimage is offline
Member
 
Join Date: Jul 2004
Posts: 15
Default The form to DL Dynamics III isn\'t working...

I tried 3 times. Cookies are enabled. It asks for name, address, phone number, etc.
Each time it kicks back and says "cannot continue for the following reason", and then gives no reason.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Differences between X-Form Plugin & X-Form Elastic Audio? Mason00 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-05-2010 08:51 AM
Dynamics II - working or not? 8.0.1 johnsimmons Pro Tools TDM Systems (Mac) 1 03-12-2010 11:01 AM
X-Form plug-In not working in 7.4 psilyguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-09-2007 08:46 PM
Expander Gate/Dynamics III vs Drawmer Dynamics DaveSB Pro Tools TDM Systems (Mac) 14 01-31-2007 05:26 AM


All times are GMT -7. The time now is 09:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com