Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-04-2005, 01:27 AM
Colors Colors is offline
Member
 
Join Date: Mar 2005
Posts: 10
Default Constant High Pitch Whine from Windows MBOX Setup

OK

1a. I hear a constant high pitch whine with my m-box connected to my windows machine.

1b. I have my self powered monitors switched on but with the volume set to 0 and I still get this high pitched whine.

2. It only happens when I open Pro Tools. When I shut it down, the annoying whine goes away but there is still a soft and low electronic 'gurgling'.

3a. When I use my delta audiophile 2496, I don't get any strange sounds such as the ones described in numbers one or two. With this rig the output is crystal clear. I haven't changed the monitoring setup except for an AB cabling comparison which yielded the same results.

3b. (All IRQ's are independent)

4. On the other hand the m-box does have a clean signal from the headphone jack.

5. The high pitched sound is more reminiscent of a data stream than it is of a ground hum, buzz or other similar current related issues.

Colors,
6. It is very annoying when you work for hours while living with this sound.

7. Help. What are some possibilities? My suspicion is the USB interface is causing the interference. Is this a common occurance?

8. Probably just a hidden little knob that got accidentally switched on, right?

Colors

3 ghz P4
ASUS P4C800 Deluxe mobo
3gb PC3200 RAM
SATA RAID 0 160gb
Mbox
Delta Audiophile 2492
PT 6.4
Win XP SP2
KRK V6's
Reply With Quote
  #2  
Old 03-04-2005, 02:08 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Constant High Pitch Whine from Windows MBOX Setup

Try posting in the windows forum, this is the Macintosh forum.
Reply With Quote
  #3  
Old 03-04-2005, 02:32 AM
TCDet TCDet is offline
Member
 
Join Date: Apr 1999
Location: Detroit
Posts: 903
Default Re: Constant High Pitch Whine from Windows MBOX Setup

On Mac's (Mirror Door) I have six whiners (Mbox) Balanced, non balanced Mondo USB cables.....
It seems to be the RF environment more than the Mbox itself.
Any Mbox I bring into this lab has the hi-pitched whine.
Sweetwater and Digi reps came by and never had heard of this before(!?!?)

Still annoying as ever.
Maybe some mu-metal to build a shielded box for the Mbox.
Reply With Quote
  #4  
Old 04-01-2005, 08:51 AM
megahurt megahurt is offline
Member
 
Join Date: Feb 2003
Location: philly
Posts: 162
Default Re: Constant High Pitch Whine from Windows MBOX Setup

I have all this going on with my MBox and PowerBook. I hate it. Any solutions?
Reply With Quote
  #5  
Old 04-23-2005, 12:33 PM
Colors Colors is offline
Member
 
Join Date: Mar 2005
Posts: 10
Default Re: Constant High Pitch Whine from Windows MBOX Setup

Quote:
Try posting in the windows forum, this is the Macintosh forum.
I hooked it up to my mac with the same results. I swapped out the USB cable with no difference. It's a horrible sound. VERRYY distracting.
Reply With Quote
  #6  
Old 04-26-2005, 10:46 AM
Colors Colors is offline
Member
 
Join Date: Mar 2005
Posts: 10
Default Re: Constant High Pitch Whine from Windows MBOX Setup

No new developments except this. I took my friends M-box which makes no noise on his system and hooked it up to my system and there it was. The digi high pitch whine of doom! I should never have traded down from my digi 001.

I can't imagine what the problem is. I have swapped out all the relevent cabling and have tried numerous configurations but the sound remains.

Could the usb interface pick up interference from an unclean power source perhaps? This is driving me nuts. PLEASE DIGI WON KENOBI your my only hope. Aren't there any digi guys trolling this forum who can ofer a pearl or two of wisdom?
Reply With Quote
  #7  
Old 04-27-2005, 09:39 AM
megahurt megahurt is offline
Member
 
Join Date: Feb 2003
Location: philly
Posts: 162
Default Re: Constant High Pitch Whine from Windows MBOX Setup

It blows my mind that a Digi guy won't answer this... it is SUCH an annoying problem.

I am convinced it has something to do with FireWire, but of course Digi will not cofirm or deny. Who the heII are we supposed to ask?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 high pitch whine Doner005 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-14-2009 08:55 AM
High Pitch Whine SOLVED cal1875 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 11-05-2008 08:58 AM
High Pitch Whine MacBook Pro/Mbox crash4 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-23-2007 06:30 AM
High pitch whine/buzz djrobbie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-30-2005 08:54 AM
High pitch whine or noise when recording Isabelle Pro Tools TDM Systems (Mac) 12 02-06-2004 05:41 AM


All times are GMT -7. The time now is 10:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com