Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2005, 11:22 AM
paul5mq paul5mq is offline
Member
 
Join Date: Nov 2003
Posts: 12
Default Mbox into Garage band

Hello I have a g4 with OS10.2 and Pro Tools LE 6.1 with an MBOX.

How do I get the guitar signal to go into Garage band?

I have seen but and pieces on here but no true isntructions on how to do it.

Thanks,
Paul
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument Track in Garage Band not working with Mbox 2 mini mlaneryan General Discussion 4 05-04-2010 11:28 PM
Garage band randa112 Pro Tools M-Powered (Mac) 2 11-08-2008 07:50 PM
Can I use Mbox with Garage Band on Intel Mac ranren 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-03-2006 03:21 AM
Set-up for Garage Band with MBox help David Lewis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-09-2005 07:26 PM
Garage Band+MBOX SGSeries General Discussion 0 01-27-2004 11:55 PM


All times are GMT -7. The time now is 01:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com