Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 07-29-2020, 02:46 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Re: Ringing during playback of printed track

Quote:
Originally Posted by musicman691 View Post
Clocking issue? Try things with just the Omni as interface. And no outboard gear. If that's okay that means PT is okay.

Just tried the Omni by itself with no outboard and it's still doing it.
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
  #12  
Old 07-29-2020, 02:47 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Re: Ringing during playback of printed track

Quote:
Originally Posted by musicman691 View Post
Probably need a terminator. What I'm asking is can you/will you try it with just one interface (Omni on it's own clock). Simplifying things to the bare working minimum is a basic troubleshooting step.

Looks like I missed this quote. See above and I appreciate your help.
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
  #13  
Old 07-29-2020, 02:56 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Re: Ringing during playback of printed track

Just for giggles I changed the playback engine to my ancient RME card that I have in there and the issue went away.



Could it be a bad HDX card?
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
  #14  
Old 07-29-2020, 03:41 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,238
Default Re: Ringing during playback of printed track

Quote:
Originally Posted by Mattafact View Post
Just for giggles I changed the playback engine to my ancient RME card that I have in there and the issue went away.


Could it be a bad HDX card?
Uh oh is this the first time you mentioned HDX? -- nope you mentioned it in the first post and I missed it there as many others may have. Our bad not yours.

Multiple past reports that may be relevant including: http://duc.avid.com/showthread.php?t=386672

So yes sure could be a bad HDX or maybe just bad Pro Tools with HDX.

Or maybe you've got a monitoring path there that is not when you use the RME, going to outboards?. You could try save a copy of these session (Save In!) and start doing serious brain surgery on it. Just get in start deleting tracks, sends, etc. seeing if the problem goes away. No subtlety/gentleness involved ... but it migh just be HDX so I'd spend time first looking through multiple past threads and look for "distortion" or "modulation" not just "ringing".
Reply With Quote
  #15  
Old 07-29-2020, 05:18 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Re: Ringing during playback of printed track

I did as suggested and stripped a track all the way down to no avail. I then ran a digitest and it failed. Will be contacting the seller for a refund.



Capture.jpg
Capture1.jpg
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
  #16  
Old 07-30-2020, 03:24 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,506
Default Re: Ringing during playback of printed track

Quote:
Originally Posted by Mattafact View Post
I did as suggested and stripped a track all the way down to no avail. I then ran a digitest and it failed. Will be contacting the seller for a refund.



Attachment 13301
Attachment 13302
Glad you were able to get it sorted this far and that it's pointing to the HDX card. Hopefully you can get a replacement quickly and that the new one works okay. Before you go through sending the card back try a simple thing of removing and then reinserting the card into the computer - might be something as simple as dirty card edge contacts. Kind of weird that it just started happening.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #17  
Old 07-31-2020, 01:27 PM
esparza audio esparza audio is offline
Member
 
Join Date: Mar 2003
Location: Los Angeles
Posts: 86
Default Re: Ringing during playback of printed track

I sold Matt the card and got it back today. I am in the process of sending him his full refund.

It had worked flawlessly for me for many years. And when I digitested it today, it passed. I was unable to reproduce any recording problem described in this thread. It worked the same as before I sent it. This was done inside of a Mac 5,1 2010 westmere and a 2019 new Mac Pro.
Attached Images
File Type: jpg IMG_5688.jpg (63.9 KB, 0 views)
Reply With Quote
  #18  
Old 07-31-2020, 01:28 PM
Mattafact Mattafact is offline
Member
 
Join Date: Aug 2005
Location: SoCal
Posts: 106
Default Re: Ringing during playback of printed track

Quote:
Originally Posted by esparza audio View Post
I sold Matt the card and got it back today. I am in the process of sending him his full refund.

It had worked flawlessly for me for many years. And when I digitested it today, it passed. I was unable to reproduce any recording problem described in this thread. It worked the same as before I sent it. This was done inside of a Mac 5,1 2010 westmere and a 2019 new Mac Pro.

David has been a great seller through all of this. I would not hesitate to buy from him in the future though he may hesitate to sell to me.
__________________
Breakthru Recording
www.myspace.com/breakthrurecording
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Printed audio track timing drifts BarryBianco Windows 1 12-05-2014 12:59 PM
New 11r track w/printed FX loop DAR Fritz Eleven Rack 8 02-17-2011 05:18 PM
Help with Ringing Mic Earl D 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-16-2011 02:03 PM
glitches permanently "printed" to a track/time in a session?? BusyBoxSt7 Pro Tools TDM Systems (Mac) 10 10-09-2009 03:21 PM
Odd Ringing? Help... Rip17 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-15-2005 07:58 PM


All times are GMT -7. The time now is 03:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com