Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-22-2010, 01:23 PM
Kelly M. Pieklo Kelly M. Pieklo is offline
Member
 
Join Date: Jan 2002
Location: Minneapolis
Posts: 134
Default Artist Series and Studio Monitor Express

Hello all -

Wondering how many of you are using Euphonix's Studio Monitor Express application with your Pro Tools rig?

I've been using the MC Pro since about 2008 (when it was still the MC) and have another studio outfitted with the Artist Series controllers. I use PT and Nuendo in both studios.

Here's the setup:

Mac Octo, 10.5.8, PT 8.01
192 I/O ADAT out > Apogee Ensemble ADAT in
Ensemble is feeding my monitors
In "Audio MIDI Setup" Mac utility, Ensemble is set as "Default Output"

Ensemble is set as Audio Device in "Config" tab in SME
In "Patching" tab in SME, "Audio Device In" inputs are set to the Ensemble IPs
In "Patching" tab in SME, "Audio Device Out" outputs are set to the Ensemble OPs

Ever since I originally rec'd the MC Pro, I have been having a recurring issue when monitoring PT through the Studio Monitor Express app. It seems to appear randomly, but more often it happens after opening a plugin on a track, or after going to another app I'm using simultaneously (like Soundminer) and coming back to PT.

I end up starting playback and the playback is choppy and stuttered - there is audio there, but is played back like the disk can't keep up with playback. I'm 99% positive that the problem doesn't exist within ProTools, but instead occurs somewhere between the SME matrix and the Ensemble. I've all but confirmed this by watching my Dorroughs which are fed directly from the 192.

In most cases, the problem will go away if I open up Apogee's Maestro software and reset the clock - say, go from WC to Internal, then back to WC.

But that is unacceptable. Clients aren't impressed when I bring them up to listen to the final mix and upon playback I have to stop, reset the clock, and start playback all over again. And quite honestly, I know what clock issues sound like, and this doesn't sound like a clock issue.

I've had this problem since I started using the Euphonix units, and haven't really come across anyone else who has had the same or similar issues. I don't use the SME software with Nuendo, and Nuendo performs flawlessly on playback. I've voiced the issue to Euphonix as well, with not much help. I've talked to Apogee too. No luck.

I am about to invest in an outboard monitor controller like a Multimax because I can't seem to figure out what the problem is. I'd rather not, as I like using the monitor controllers on the Euphonix consoles.

So I'm wondering what you all are doing to port PT into SME successfully? Additionally, does anyone know if AVID is planning on integrating a CR monitor matrix section into PT itself, like Nuendo?

Thanks in advance. I'm hoping I don't have to shell out for an outboard monitor controller right now.
__________________
"I don't feel tardy." - DLR
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Artist Mix Series Eucon 8 Fader Studio Audio DAW question shamanrock Pro Tools 11 3 03-07-2014 11:56 AM
Can Studio Monitor Express & Transport act as digital monitor controller? briancares Artist Series 1 02-04-2014 05:23 AM
set studio monitor express on PC ozzomorales Artist Series 0 07-23-2012 07:48 PM
Artist Series Monitor Section blairl Artist Series 1 11-16-2011 10:35 AM
Studio monitor express PC version? Bassy Artist Series 1 01-31-2011 09:41 AM


All times are GMT -7. The time now is 12:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com