Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-31-2015, 02:46 AM
niekbeem niekbeem is offline
Member
 
Join Date: May 2015
Location: Netherlands
Posts: 63
Default MC Pro confuses Nuendo7 automation-system

When riding automation on my MC Pro's faders or soft knobs, I experience the following issue when working in Nuendo7:

On my MC Pro, I've got 4 faders which I can assign to any track. I assigned my 4th fader to "the attentioned track" which is , in Nuendo's terms: the selected track.

When I switch on Nuendo's pref "Track Selection Follows Event selection" and I select a event, that track automatically got selected by Nuendo and it's brought up to my MC Pro's 4th fader and the MC pro's Soft Knobs. Perfect.
Though; when riding automation, with all my tracks in Write-mode (Touch), I sometimes select an event (and it's track is -again- automatically selected), and after that, I select another track to actual write my automation. While this event on "track A" is still selected, and "track B" is selected in Nuendo and on my MC Pro's 4th fader, and if I try to write any automation by touching a control (fader or soft knob) , Nuendo gets confused and replaces "track B" ,which should be under fader 4, to "track A"......

If I switch off the pref "Track Selection Follows Event Selection", all functions as it should be........
Anyone else experiencing this?
Thanks!

Niek/ Amsterdam.
__________________
Pro Tools Ultimate / Nuendo 10 / Logic X / MixBus32C 5 / WaveLab 10
MacPro 5.1: 12Core 3.46GHz Intel Xeon/ 48GB RAM/ Mac OSX 10.13
MacBook Pro: 2.9 GHz Intel Core i9/ 32 GB RAM/ Mac OSX 10.14
MetricHalo ULN8 + 2882 / RME HDSPe MadiFace
Euphonix MC Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
System 5 MC Automation Modes Mike Hybrid System 5 6 07-10-2014 02:14 PM
Write Automation to Current Parameter (Non HD system) UnderTow Windows 2 10-21-2011 08:52 AM
Automation is Dead; fresh ProTools and system install fishkarma 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-16-2010 07:14 AM
Automation erratic behavior nubus system Cabin Studios General Discussion 0 01-05-2001 09:22 AM
NT Playback Problem / Confuses Files ggiller Pro Tools TDM Systems (Win) 0 02-11-2000 01:13 PM


All times are GMT -7. The time now is 06:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com