Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-03-2013, 03:07 AM
Dstryr Dstryr is offline
Member
 
Join Date: Jun 2007
Posts: 55
Default STILL no Mbox 2 Pro/Mavericks drivers

http://avid.force.com/pkb/articles/d...-2-Pro-Drivers

Any plans to make this available?

11.0.3 supports Mavericks, but without the hardware...

Apparently it's supposed to be supported until 2016:
http://avid.force.com/pkb/KB_Render_...EA0&lang=en_US
__________________
Wie man mit dem Hammer Musik Macht

iMac 3.06 GHz Intel Core 2 Duo » 4GB RAM » Mbox 2 Pro » PT 10.3.4 » OS X 10.8.3 » Formac 500GB » Alesis M1 Active Mk2
Reply With Quote
  #2  
Old 12-28-2013, 08:43 AM
mirrurimage mirrurimage is offline
Member
 
Join Date: Dec 2013
Location: Dallas
Posts: 7
Default Re: STILL no Mbox 2 Pro/Mavericks drivers

Just a short update for either AVID or APPLE both of whom I hope are looking into a solution for the problem many of us are facing with the recent Mavericks OS X 10.9 update and the operation of our audio interface devices. In my case it is an MBOX 2.

Observations.

If I use quicktime player I get audio output through my external audio interface. If I try to use garage band, itunes or imovie audio interface does NOT work. Only works with Quicktime.

Truly do not understand why after several months the firmware or device drivers for MBox 2 are not yet available from AVID. Hoping this short note gets to them, hopefully we can speed the process up.

Any of you out there with the same problem, try the quicktime.
Reply With Quote
  #3  
Old 12-28-2013, 08:44 AM
mirrurimage mirrurimage is offline
Member
 
Join Date: Dec 2013
Location: Dallas
Posts: 7
Default Re: STILL no Mbox 2 Pro/Mavericks drivers

I recenly update to Mavericks OS10.9. [bleep]I have a Digidesign MBox2 audio interface connected. [bleep]Prior to updating to 10.9 I was running 10.8 with NO problems, however as soon as I updated to 10.9 I lost use of my audio interface devices.

I have looked over all of the post out there regarding this issue and have downloaded many possible sollutions and drivers. [bleep]NONE HAVE WORKED.

I get audio from my MBox2 if I play a vido using quicktime, however no sound from either itunes, garageband or Imovie. [bleep]Yes, the imac still works fine with the internal inputs and outputs but when I try to use my audio interface it does not recognize it.

When I go to system preferenes - sound and select the Mbox2 it says it "the selected device has no output controls" the same happens on the input side. [bleep]The clock is set to internal, I used the MIDI setup in the Utilities but again, it appears as though there are no input or output controls.

The funny thing is I can play a video using quicktime and the interface works fine. [bleep] THE AVID DIGIDESIGN SITE avid.force.com is recommending not to upgrade to Mavericks, would have been nice to know this before I rendered my very much needed audio interface unusable.

I am using Digidesign firmware v1.38 and have downloaded[bleep]http:/mbox2firmwareintel_28750-2[bleep],[bleep]Mbox_2_Driver_v90_69594-2[bleep],[bleep]Mbox_1_2_0_Drivers_80535[bleep]all to no avail.

One important thing to note is the my coreaudio driver no longer.

I know there is a signal going through the Mbox2 because it does play back the quicktime videos and I can play my guitar through the interface and even get sound from the external speakers, so all hard connections are in place.

HELP!! [bleep] This is obviously a patch or update that has to be addressed by either apple or Avid. [bleep]I have noted many people making note online that their audio interfaces quit working when they updated to Mavericks. [bleep]This is not good and not just with the inteface I have, I have seen many others that no longer work.
Reply With Quote
  #4  
Old 01-17-2014, 02:49 PM
dublintools dublintools is offline
Member
 
Join Date: Jan 2014
Location: Dublin
Posts: 8
Default Re: STILL no Mbox 2 Pro/Mavericks drivers

Hey Guys,

Was there any update on this? I can't see any new drivers listed on Avids site.
If I buy Pro Tools 11 do you think there might be drivers included in the download that might help?

I'm on Mbox 2 Pro and Mavericks 10.9.1
Reply With Quote
  #5  
Old 01-20-2014, 09:42 AM
JoelG's Avatar
JoelG JoelG is online now
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,873
Default Re: STILL no Mbox 2 Pro/Mavericks drivers

There are drivers for 10.9, but AFAIK Avid arent supporting 10.9.1 yet for any device or Pro Tools.

If rolling back to 10.9 is an option for you, the latest drivers should work:

Mac Releases
  • 10.3.3 (Apr 12, 2013)
    • Support for Pro Tools 10.3.3 – Pro Tools 11
    • Support for Mac OS X 10.8 (Mountain Lion)
    • Support for Mac OS X 10.9 (Mavericks) - note that uninstalling requires manually deleting files (details)
    • Fixes a problem that caused Core Audio to stop working when changing client apps of iTunes Stations

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Asus B450 Pro4 / Ryzen 5 2600 / 32GB RAM / Win 10 Pro / Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
  #6  
Old 01-20-2014, 02:04 PM
keenast keenast is offline
Member
 
Join Date: Apr 2003
Location: LA
Posts: 55
Default Re: STILL no Mbox 2 Pro/Mavericks drivers

I had an almost similar experience. My MBoxPro2 stopped working. Re-installing drivers, alas, seemed to have helped and now it works again in all its glory with PT 10.3.8 as well as PT11.1.0 using the latest osx 10.9.1 and the latest published drivers for MBoxPro2.

Being officially 'supported' does not mean too much really. My 11R is officially supported and still doesn't want to work as interface. The whole ProTools setting setup is quite messy and confusing though.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002 & 003 Mavericks drivers download corrupt beeflin@gmail.com 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-31-2015 03:33 PM
Fast Track USB (2nd gen) Drivers for OSX 10.9 Mavericks JvdP1969 FireWire and USB Audio Interfaces (Mac) 12 08-02-2014 12:29 PM
Drivers for 10.9 Mavericks Now Available Avid Technical Alerts 0 11-12-2013 05:28 PM


All times are GMT -7. The time now is 08:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com