Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-04-2000, 08:52 AM
EricWillhelm EricWillhelm is offline
Member
 
Join Date: Nov 1999
Location: Charlotte NC
Posts: 617
Default SPDIF mirroring option greyed out!

I'm running PT 5.01 LE (AMIII) on a G4 and am trying to disengage the SPDIF mirroring option in the hardware set-up. Trouble is, that option is now somehow greyed out! Anyone have any idea why that is? I've looked at and toggled just about every other option that would seem to have something to do with it, but none of my efforts have restored the option. Anyone have any clues/ideas?

Eric
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003 spdif mirroring almathecat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-20-2007 01:43 PM
spdif mirroring yeahyeah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-11-2005 10:56 AM
spdif mirroring -here at last ? kite 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-04-2004 07:54 AM
SPDIF Mirroring??? john bradshaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-08-2003 06:15 AM
002 and spdif mirroring ...how ? kite 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-22-2002 11:37 AM


All times are GMT -7. The time now is 02:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com