Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-04-2017, 10:12 PM
GuitarHawk99 GuitarHawk99 is offline
Member
 
Join Date: Dec 2014
Location: .
Posts: 4
Default Unplugging Fast Track Solo Crashes with Blue Screen Win 10

So for the entire time I have had this interface (2-3 years now), I've had compatibility issues with pro tools express causing random blasting white noise in my ears at max volume, and it's also always had issues with drivers. I used to run it on a laptop with windows 8 but now am on a desktop PC, because of these previous issues I don't use pro tools anymore and haven't really tried on this PC. Instead I use it when playing guitar to allow me to play along with music and use guitar pro and hear the audio from my amp and PC together.

Now for a while it was doing ok, but whenever I unplug the interface in recent times it seems to crash more often than not with the message: UNEXPECTED KERNEL MODE TRAP. I close the audio program before I unplug it and there is no "eject safely" option either, so my assumption would be that the fast track is still doing stuff with my RAM, but honestly I have no idea what's causing this.

If I could get some explanation or help that would be great.

I couldn't find how to download Sandra Lite due to it being a mess of a website.

Last edited by GuitarHawk99; 12-05-2017 at 07:12 PM.
Reply With Quote
  #2  
Old 12-06-2017, 09:06 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 32,985
Default Re: Unplugging Fast Track Solo Crashes with Blue Screen Win 10

Some things to consider:
1-don't disconnect any hardware without ejecting it first(this goes for an interface, USB memory sticks, external hard drives, etc)
2-don't disconnect the interface with things powered up(shut down before you pull the USB from the FT)
3-why are you disconnecting?(you don't really need to answer this one, but do you REALLY need to keep unplugging?
4-Not what you want to hear but M-Audio interfaces just aren't very good(my 2 cents) so have you considered a better interface?(some other brands do much better drivers for their hardware)
5-is your desktop running Windows 8? If so, I would move to Windows 10 if(and ONLY IF) your version of Pro Tools is compatible with Win10
__________________
Asus x99, Intel i7 6800K, 32 gig DDR4, GeForce 750 Ti, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs and Midas..............................
https://www.facebook.com/search/top/...0sound%20works
www.capricornsoundworks.com

The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 12-06-2017, 11:26 PM
GuitarHawk99 GuitarHawk99 is offline
Member
 
Join Date: Dec 2014
Location: .
Posts: 4
Default Re: Unplugging Fast Track Solo Crashes with Blue Screen Win 10

I have no option to eject it from the taskbar. I disconnect it because I only use it for music purposes, not for other tasks on my PC (youtube/gaming).

Yeah I'm not really a fan of avid products in general, but this is what I have so don't have much choice. Also I am on win 10.
Reply With Quote
  #4  
Old 12-07-2017, 08:54 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 32,985
Default Re: Unplugging Fast Track Solo Crashes with Blue Screen Win 10

Well, M-Audio is not Avid anymore(part of why their drivers now are not so good). Since you should have Windows sound properties set so Windows doesn't use the FT, I would simply leave it connected all the time(I don't see any reason to disconnect it unless its a laptop that moves around the house).
__________________
Asus x99, Intel i7 6800K, 32 gig DDR4, GeForce 750 Ti, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs and Midas..............................
https://www.facebook.com/search/top/...0sound%20works
www.capricornsoundworks.com

The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 12-08-2017, 07:27 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,785
Default Re: Unplugging Fast Track Solo Crashes with Blue Screen Win 10

Quote:
Originally Posted by albee1952 View Post
Well, M-Audio is not Avid anymore(
True, however Avid retained the Fast Track series devices, so driver updates still fall to Avid.

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Track Ultra Blue Screen Crashes chamlin FireWire and USB Audio Interfaces (Win) 10 09-07-2015 03:48 PM
M-Audio Fast Track C600 causes Blue Screen due to driver failure. destroyer5157 Pro Tools 10 Discussion 3 08-26-2015 07:31 PM
Pro Tools 9 crashes. Blue screen felix922 Pro Tools 9 Discussion 3 11-28-2014 12:00 PM
Fast Track Ultra 8R Blue Screen of Death... Jasonlidel FireWire and USB Audio Interfaces (Win) 0 07-07-2013 12:29 PM
Pro Tools LE 6.1 Crashes/Blue Screen of DEATH?????? Help! Superslinky 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-26-2008 09:32 AM


All times are GMT -7. The time now is 10:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com