Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2019, 06:30 PM
firmflange's Avatar
firmflange firmflange is offline
Member
 
Join Date: Dec 2015
Location: Upper Midwest
Posts: 193
Default Artist Control jog wheel problem...Help!

I've been using the Artist Control for about 6 years now, and it's always had it's share of freezing, usually remedied by unplugging it, restarting the network it's on. Then it's usually fine for the rest of the day.

I have the jog wheel set to scroll horizontally.

Almost since I've had the Control about every 1 minute or so, this is what happens:

i turn the jog wheel, there is about a 1/2 second latency, and then the whole session zooms in instantly, then when I attempt to turn the jog wheel to zoom out, the whole session immediately zooms out to the farthest zoom view. Then you have to zoom back to where you were originally editing. Just doesn't seem right.

I tried going to 3.7, which has made it worse. Going back to about 3.4 has helped though. Has anybody experienced this situation?
__________________
PT 12HD Native / 192 / Yosemite / Cheese Slicer 3.33GHz 12-core / SSD Hard Drive / 32GB RAM
Slate Raven MTi2 / Artist Control
Reply With Quote
  #2  
Old 12-05-2019, 08:32 PM
firmflange's Avatar
firmflange firmflange is offline
Member
 
Join Date: Dec 2015
Location: Upper Midwest
Posts: 193
Default Re: Artist Control jog wheel problem...Help!

Anybody?

I've tried everything I could think of, Increasing the jog wheel Global settings past 50% and below 50%, in both Global and Application Specific modes. Most recent revisions, past revisions. Resetting everything (router, PT, entire MAC) doesn't help. Just can't figure it out...
__________________
PT 12HD Native / 192 / Yosemite / Cheese Slicer 3.33GHz 12-core / SSD Hard Drive / 32GB RAM
Slate Raven MTi2 / Artist Control
Reply With Quote
  #3  
Old 12-06-2019, 10:14 AM
Oli_W Oli_W is offline
Member
 
Join Date: Apr 2010
Posts: 19
Default Re: Artist Control jog wheel problem...Help!

hmm, lowering the sensitivity helped fix mine, but that doesn't seem to have worked for you. I turn mine fairly slowly to be careful....
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wheel fade in/out w/Artist control? 01digitalaudio Artist Series 0 07-10-2019 11:09 AM
Avid Artist Transporter Jog Wheel Problem kuaise Artist Series 1 07-06-2017 07:05 AM
Artist Control Jog Wheel, move by grid, mute audio? summit23 Artist Series 4 07-16-2012 09:39 AM
Using the wheel on Artist Control v2 Trazan Artist Series 8 06-06-2012 12:41 AM
Problem with Artist Control somauki Artist Series 5 05-04-2012 01:51 AM


All times are GMT -7. The time now is 09:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com