Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2019, 02:54 PM
Film-Freq Film-Freq is offline
Member
 
Join Date: Jun 2019
Location: Los Angeles
Posts: 1
Default Anyone had success with 003 and new Mac Mini running Mojave?

I know Apple has changed some core functionality and am curious if anyone has had success? Just looking for a success story before I invest.

Thanks all!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody running their HDX rig with OS X Mojave yet? WildHoney Pro Tools HDX & HD Native Systems (Mac) 1 11-24-2018 12:19 PM
Any success stories running PT 10 & 11HD on Mac OS 10.7.5? nedd Pro Tools HDX & HD Native Systems (Mac) 0 07-30-2013 11:32 AM
Anyone Running PT8 on a Mac Mini? fooloof 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-15-2009 05:53 AM
Anyone have any success using a Mac Mini with PTMP TBF Entertainment Pro Tools M-Powered (Mac) 1 05-15-2006 02:18 AM
Anyone running "Galaxy" w/001 with any success??? fikafer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-12-2000 01:58 AM


All times are GMT -7. The time now is 06:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com