Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-23-2020, 06:23 PM
josoro505's Avatar
josoro505 josoro505 is offline
Member
 
Join Date: Sep 2020
Location: US
Posts: 26
Default Video Black Screen During Playback in PT 2020.9.1

Title says it all; I searched forum for answers; my specs are listed in bio, signature, and Sandra says so, too.

I tried ULing video as attachment of what I have tried thus far. Unable to--site would not accept it for some reason. It is a 5mb mp4.

I set prog for ASIO4all, enabled video check box.
I have no exterior plugins or peripherals. Only this laptop and a set of ear buds connected to it.

I can not seem to get the video to show within display. All audio functions properly.


Grrrrrrrrrr.

SiSoftware Sandra

Computer
Model : OMEN by HP Laptop 15-dc1xxx 103C_5335KV HP OMEN
Serial Number : 5CD94*****
Chassis : HP Notebook
Mainboard : HP 8575
Serial Number : PHUTB04*******
BIOS : AMI (OEM) F.17 05/18/2020
TPM - Trusted Platform Module : INTC Intel 2.0 (PCR 24)
Intel vPro : 12.0.35.1427
Total Memory : 31.81GB SO-DIMM DDR4

Processors
Processor : Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz (6C 12T 4.09GHz/4.5GHz, 3.8GHz/4.2GHz IMC, 6x 256kB L2, 12MB L3)
Socket/Slot : FC BGA1440

Chipset
Memory Controller : HP Core8H (CofeeLake-H 6C) Mobile Host Bridge/DRAM Registers 100MHz, 2x 16GB SO-DIMM DDR4 2.67GHz 128-bit, Integrated Graphics

Memory Module(s)
Memory Module : Hynix (Hyundai) HMA82GS6DJR8N-VK 16GB SO-DIMM DDR4 2Rx8 PC4-21300SO DDR4-2666 (19-19-19-44 4-63-21-7)
Memory Module : Hynix (Hyundai) HMA82GS6DJR8N-VK 16GB SO-DIMM DDR4 2Rx8 PC4-21300SO DDR4-2666 (19-19-19-44 4-63-21-7)

Video System
Monitor/Panel : ChiMei Generic PnP Monitor (1920x1080, 15.5")
Video Adapter : NVIDIA GeForce GTX 1650 (1024S 16C SM6.4 1.4GHz/1.56GHz, 1MB L2, 3.9GB 8GHz 128-bit, PCIe 3.0 x16)

Graphics Processor
CUDA : NVIDIA GeForce GTX 1650 (1024S 16C SM7.5 1.4GHz/1.56GHz, 1MB L2, 4GB 8GHz 128-bit)
OpenCL : NVIDIA GeForce GTX 1650 (1024S 16C SM1.2 1.4GHz/1.56GHz, 1MB L2, 4GB 8GHz 128-bit)
OpenCL : Intel(R) UHD Graphics 630 (192S 24C SM2.1 1.15GHz, 512kB L2, 12.8GB)
D3D 11 : NVIDIA GeForce GTX 1650 (1024S 16C SM12.1 1.4GHz/1.56GHz, 1MB L2, 3.9GB 8GHz 128-bit)
D3D 11 : Intel(R) UHD Graphics 630 (128MB)
OpenGL : GeForce GTX 1650/PCIe/SSE2 (4GB)

Storage Devices
Disk : 2x NVMe MEMPEK1J016GA (1TB, RAID0/SATA, SCSI-5)

Logical Storage Devices
Windows (C:) : 930GB (NTFS, 4kB) @ 2x NVMe MEMPEK1J016GA (1TB, RAID0/SATA, SCSI-5)
Windows RE tools : 980MB (NTFS, 4kB) @ 2x NVMe MEMPEK1J016GA (1TB, RAID0/SATA, SCSI-5)
SYSTEM : 256MB (FAT32, 4kB) @ 2x NVMe MEMPEK1J016GA (1TB, RAID0/SATA, SCSI-5)

Peripherals
LPC Hub Controller #1 : HP HM470 (Cannon Point) LPC/eSPI Controller
Audio Device : HP ICH300 (Cannon Point) cAVS
Serial Port(s) : 2
Disk Controller : HP ICH300 (Cannon Point) Shared SRAM
Disk Controller : HP ICH8 Mobile SATA RAID Controller
USB Controller #1 : HP ICH300 (Cannon Point) USB 3.1 xHCI Host Controller
SMBus/i2c Controller #1 : Intel ICH SMBus

Printers and Faxes
Printer : Microsoft Software Printer Driver (300x300, Colour)
Printer : Microsoft XPS Document Writer v4 (600x600, Colour)
Printer : Microsoft Print To PDF (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)
Printer : Bullzip PDF Printer (4000x4000, Colour)

Biometrics
Voice : Analog NUI Voice Virtual Sensor (Voice)

Network Services
Network Adapter : Realtek Gaming GbE Family Controller (Ethernet, 1Gbps)
Network Adapter : Bluetooth Device (Personal Area Network) (Ethernet)
Network Adapter : TAP-Windows Adapter V9 (Ethernet)
Wireless Adapter : Realtek RTL8822BE 802.11ac PCIe Adapter (802.11ac (VHT), AES-CCMP, 866.7Mbps)

Power Management
Battery #1 : HP Primary 68.50Wh/3.92Ah

Operating System
Windows System : Microsoft Windows 10 Personal 10.0.18363
Platform Compliance : x64
__________________
OMEN by HP Laptop 15-dc1xxx
Intel core: i7-9750H-CPU 2.60GHz 6 Cores, 12 Logical Processors
NVIDIA GeForce GTX 1650 Version 451.67
RAM: 32Gb (31.8 usable)
Windows 10 Home x64
Running PT 2020.9.1
Reply With Quote
  #2  
Old 10-24-2020, 03:11 PM
josoro505's Avatar
josoro505 josoro505 is offline
Member
 
Join Date: Sep 2020
Location: US
Posts: 26
Default Re: Video Black Screen During Playback in PT 2020.9.1

Out of the 50+ people who looked at this post, none of you could link me to this:
https://avid.secure.force.com/pkb/ar...0-Guide#run_as

Updating drivers got me nowhere; however, run as admin did--the part about running a compatibility check.


*pats self on backCompatability 2020-10-24.jpg

So, I can now see the video in PT. BUT, the video window DISAPPEARS when PT is minimized even though it is checked in the Windows > menu! It doesn't reappear right away. It takes a bit of fussing to get it to come back.

Why is the compatibility check using Win 8 and there is no Win 10 check?

Man, I never had this much trouble with pirated software....just sayin'.
__________________
OMEN by HP Laptop 15-dc1xxx
Intel core: i7-9750H-CPU 2.60GHz 6 Cores, 12 Logical Processors
NVIDIA GeForce GTX 1650 Version 451.67
RAM: 32Gb (31.8 usable)
Windows 10 Home x64
Running PT 2020.9.1
Reply With Quote
  #3  
Old 10-24-2020, 03:29 PM
josoro505's Avatar
josoro505 josoro505 is offline
Member
 
Join Date: Sep 2020
Location: US
Posts: 26
Default Re: Video Black Screen During Playback in PT 2020.9.1

NOW, the video will NOT show after closing PT and reopening a new or old session. I have to run compatibility check to get video to display!!!

Way uncool.

I can work around it, but I didn't pay for the hassle. (i guess the hassle's free, not hassle-free.)
__________________
OMEN by HP Laptop 15-dc1xxx
Intel core: i7-9750H-CPU 2.60GHz 6 Cores, 12 Logical Processors
NVIDIA GeForce GTX 1650 Version 451.67
RAM: 32Gb (31.8 usable)
Windows 10 Home x64
Running PT 2020.9.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 2020.5 playback lag with video wh3music Post - Surround - Video 7 08-07-2020 04:36 PM
Black Video Screen Playback George2000 Pro Tools 2018 0 04-24-2019 08:25 AM
Why use black magic devices to playback video instead of just playback in pro tools? Rockman413 Pro Tools 2018 3 12-25-2018 05:20 PM
No Video Playback (Black Video window and thumbs) winkelement Pro Tools 12 13 03-17-2016 12:03 PM
Video File Not Showing Up/ Black Screen jleven22 macOS 0 12-19-2013 10:30 PM


All times are GMT -7. The time now is 08:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com