Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2010, 04:03 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,557
Default Control surface lag when in plugins view/control

Hi,

I'VE noticed that the control surface (control 24) has about a 2-3 seconds lag when i'm viewing the plugins mapping!! press play and the meters start to show movement 2-3 seconds later and when i press stop they carry on for 2-3 seconds!!

It wasn't like this in PT8.

I have also noticed a few other moments of lag and late response! press bypass on some plugs and there's no response for a few seconds!

And also when pressing bypass the meters stop momentarily and sometimes just stop movement for several seconds.


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #2  
Old 12-06-2010, 02:26 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,557
Default Re: Control surface lag when in plugins view/control

Hi,

I can confirm that this is not a problem now i have reverted back to 8.0.4!!

I think it was 8.1 but definitely 9 seemed much worse?

So i am wondering if anyone else is seeing this happening? or whether there is some deeper problem with my system and 8.1 and 9

Anyway on my 9 install this is what i get when i am in plugin view, F10 on the control 24 and i have about 6-8 plugins in the session.

watch the on screen meters (they start at 2 seconds in) then notice the control 24 meters (they start at 5 seconds) thats 3 seconds lag ...

http://www.youtube.com/watch?v=mSekF8kT8GM

also when in plugin view, when i open plugins there's a pause before the plugin mapping shows on the scribble strips! again no such delay with 8.0.4.

It might be something external on my system! but all has been fine till 8.1 so its something that has arrived from 8.1 onwards.


I'm going to do a fresh SL and PT9 on another drive when i get some time and check if its happening on a fresh drive situation.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 12-15-2010, 01:42 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,557
Default Re: Control surface lag when in plugins view/control

Quote:
Originally Posted by crizdee View Post
Hello,

I have now done a complete fresh install of Snow leopard on a new drive, installed only Pro tool 9HD and ilok drivers and i am getting this 2-3 seconds delay with the control 24 meters (PT8 instant metering! PT9 2-3 seconds delay???)

Something has definitely changed in 9 that has effected the control 24 metering and other areas of the control 24 (pressing F10 to switch to plugin mapping and again there's a delay before the parameters show in the scribble strips!!) in PT8 this is instant!! not a millisecond of delay


So! do i spend the next few days installing and authorising everything on this new system only to find i have the same problems as my previous fated PT9 install


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #4  
Old 12-15-2010, 02:08 PM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,220
Default Re: Control surface lag when in plugins view/control

Any firmware reset for the control 24?
I've read about the c/24 needing to install the 8 version* that comes with PT's 9 in order to get the newest firmware.
*8.3? a version I'm unfamiliar with so my assumption is it's a version available with the 9 disk or your account.
http://duc.avid.com/showthread.php?t=287822
TC
Reply With Quote
  #5  
Old 12-17-2010, 03:28 AM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,220
Default Re: Control surface lag when in plugins view/control

Chris. Did you work this out?
Reply With Quote
  #6  
Old 12-17-2010, 03:49 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,557
Default Re: Control surface lag when in plugins view/control

Quote:
Originally Posted by DetroitT View Post
Chris. Did you work this out?
Hi,

No, by the time i have 20+ plugins its about 2-3 seconds lag and plugins can take about 1 second to display the parameters! as i said before on my PT8 install everything is lightening fast

also there's no separate firmware update for the control 24? so its something thats changed in the control 24 personality/bundle or some change in the PT coding.

Although i've installed a new drive and i'm i the process of installing everything fresh with PT9 i'm still not sure if i can use it yet or will have to stay on PT8



Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #7  
Old 12-17-2010, 04:01 AM
DetroitT's Avatar
DetroitT DetroitT is offline
Member
 
Join Date: Dec 2000
Location: Detroit, Mi, USA
Posts: 2,220
Default Re: Control surface lag when in plugins view/control

Thanks for the update Chris. I hope they off an update if thats what's needed.
Tom.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Control Surface For Protools 10 Mackie Pro Control or Avid Artist Control lberrios1962 Pro Tools 10 18 05-26-2012 12:51 AM
D-Control Es32 Control Surface No Sound from Headphone outputs mark007 Pro Tools TDM Systems (Mac) 0 02-08-2012 07:03 PM
Digi 003 Control Surface Mackie Control Mode ctmusicman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-23-2008 07:23 PM
Mackie Control Universal or Tascam 1082 for control surface? anders Pro Tools TDM Systems (Mac) 5 05-28-2007 06:12 AM
Control Surface - Behringer B Control Fader BCF200 ironfin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-14-2005 10:19 PM


All times are GMT -7. The time now is 10:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com