Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-08-2011, 01:56 PM
dovetail18 dovetail18 is offline
Member
 
Join Date: May 2011
Location: United States
Posts: 1
Default Exporting midi problem

When I export a midi file the resulting file becomes a unix executable file rather than a standard midi file. Anyone have any idea why this may be happening? Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
exporting midi problem stevesound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-17-2009 04:02 AM
Some problem about the exporting MIDI marchseventh MIDI 0 06-07-2009 07:41 AM
Exporting Problem SaneMan Pro Tools TDM Systems (Mac) 0 04-16-2008 05:19 PM
Problem with Pro Tools 7.0 - Exporting midi files midi sordino 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-11-2006 05:39 AM
Exporting MIDI problem - importing into Sibelius arhatsoul 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-14-2004 07:21 PM


All times are GMT -7. The time now is 06:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com