Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Mac OS X

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2014, 08:41 AM
neioos neioos is offline
Member
 
Join Date: Jun 2014
Location: United States
Posts: 2
Default Cannot hear playback in Pro Tools Express?

Hello! I'm new to the forums and semi-new to using Pro Tools (however I have had experience with other software like Logic). I have Googled and searched for an answer to this problem, but so far I have had no luck.

I have the Mbox Mini and Pro Tools Express installed and working. Under the Playback Engine they only allow me to use the Mbox, which is fine because Pro Tools will only allow playback through the Mbox. When I record, there are levels and I can hear myself in my headphones, but when I go back to hear the recording, there is no sound. I have Track Record Enable turned OFF, so I know that's not the issue. I also have tried experimenting with the gain, mix, and master knobs. I'm fairly certain this is a software issue since I am able to hear myself in my headphones and am able to record successfully.

I have all of my I/O's set to default. Are there I/O settings that I am unaware of? I have tried changing some of the output and input settings to no avail. I went into my computer's preferences and set the audio output to Avid Mbox.

There is probably a simple fix to this problem that I have overlooked, so I apologize if this is a question that has been answered before. I feel as if I have exhausted all of my options. Any help would be appreciated. Thank you!
__________________
Mac OS X 10.8.5
Mbox Mini
Pro Tools Express
Reply With Quote
  #2  
Old 06-08-2014, 09:06 AM
neioos neioos is offline
Member
 
Join Date: Jun 2014
Location: United States
Posts: 2
Default Re: Cannot hear playback in Pro Tools Express?

Nevermind! Got the playback up and running. Seems as if I simply didn't have the mix up high enough to hear the playback through my headphones. What a silly mistake! Thanks for the support of these forums anyway!
__________________
Mac OS X 10.8.5
Mbox Mini
Pro Tools Express
Reply With Quote
  #3  
Old 06-09-2014, 11:44 AM
proudmom's Avatar
proudmom proudmom is offline
Member
 
Join Date: Jun 2014
Location: united states
Posts: 2
Default Re: Cannot hear playback in Pro Tools Express?

Im having the same problem i cant hear my audio i recored a song and couldnt hear it..
Im using pro tool express and M-Trackplus

Last edited by proudmom; 06-09-2014 at 11:49 AM. Reason: forgot to put what i have
Reply With Quote
  #4  
Old 06-10-2014, 09:36 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,851
Default Re: Cannot hear playback in Pro Tools Express?

Try going through this article at InMusic:http://www.noterepeat.com/articles/h...ai-pro-edition

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No playback sound in Pro Tools Express ramadei Pro Tools Express on Mac OS X 3 10-31-2013 01:51 AM
I cant hear playback??? soulsharborax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-03-2009 12:31 PM
Can't hear playback Crypticc62 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 10-14-2007 09:36 AM
How to hear yourself during playback.... TBF Entertainment Pro Tools M-Powered (Win) 5 07-31-2006 10:27 AM
I cannot hear playback nick hunter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-19-2005 05:32 PM


All times are GMT -7. The time now is 01:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com