Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-11-2017, 03:35 PM
PTPerson PTPerson is offline
Member
 
Join Date: Dec 1969
Location: Down Under
Posts: 562
Default Getting the spinning wheel and 2 minute freezes

Hi,

Since updating to 12.7.1 and HDX I seem to be getting the spinning wheel of death and freezes (graphic) that last for 2 minutes or so.. after waiting all resumes back to normal. Audio doesn't stop.

Any ideas what might be causing this?

Cheers,
Stef.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spinning wheel of death protoolsuserman macOS 2 07-26-2014 05:15 PM
Spinning wheel of death again Stickman7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-22-2010 04:05 PM
Spinning wheel of death Stickman7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-25-2009 06:42 PM
Spinning beach ball for over a minute when separating regions in PT8 ampnerd Pro Tools TDM Systems (Mac) 6 04-20-2009 10:20 AM
Spinning wheel before recording ? tactics 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-08-2009 04:37 AM


All times are GMT -7. The time now is 05:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com