Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 07-29-2017, 02:03 PM
graveleye's Avatar
graveleye graveleye is offline
Member
 
Join Date: Apr 2002
Location: Georgia, USA
Posts: 2,240
Default Re: now waves won't load at all.

Quote:
Originally Posted by musicman691 View Post
Glad you got it sorted. I'm in the same kind of boat with regards 9.91 versus 9.6 - I'd need to up my OSX version to OSX 10.10.5 to use the new WavesHell. Problem with the offline installer is Waves won't be updating it as far as I know so no new plugins can be added without going up in WavesHell. Means the new cool stuff like F6 and onwards aren't available to us dinosaurs.
used to be us dinosaurs had been at it a long time. Nowadays you're outdated before you get it good and set up and a lot of the time you're left out with minimal support. It's not right but that's how it is.
Honestly I didn't want to upgrade at all, which is where all my problems started. All I wanted was Addictive Drums and they wouldn't work on my version of 10. That led me down the rabbit hole of all sorts of other problems.

May I not need another upgrade for a long while. So long as 10 works I'll stay with it as long as I can.
__________________
GIGABYTE X58A-UD3R, INTEL CORE i7 960, NVIDIA GEFORCE 8400GS, WIN 7, MOTU 896mk3 HYBRID, PT 10.3.2


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Waves Plugins will not load Fuzzyc AAX Plug-ins 1 05-04-2015 07:34 AM
Waves plugins don't load in HD 10.3.8 after using HD 11.1 mgoorevich AAX Plug-ins 6 12-29-2013 07:55 AM
Pro Tools 10 not load plugins,freezing load.HELP javierboz Windows 2 11-08-2012 04:25 AM
Why does waves take forever to load? louisenslinproduce Pro Tools TDM Systems (Mac) 6 08-17-2007 11:00 AM
Waves 3.0 plugins will not load Corey Shay Pro Tools TDM Systems (Mac) 3 10-09-2000 07:19 PM


All times are GMT -7. The time now is 04:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com