Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-27-2016, 02:55 PM
RonnieRosolino RonnieRosolino is offline
Member
 
Join Date: Mar 2016
Location: Detroit, MI USA
Posts: 9
Default WavesShell-AAX 9.6 aaxplugin Loading PROBLEM

I am having an issue with my WAVES Plug-ins loading in Pro Tools 12.4 I get this message

"The following plug-ins failed to load because they are not valid 64bit AAX plug-ins"

WavesShell-AAX 9.6 aaxplugin

I have Windows 10 and Pro Tools 12.4 has anyone had this issue? PLEASE HELP! Thank you.

-RR
__________________
Pro Tools 12.4
PC - Windows 8.1
Reply With Quote
  #2  
Old 03-27-2016, 03:42 PM
jjnssn jjnssn is offline
Member
 
Join Date: May 2011
Location: Minneapolis
Posts: 527
Default Re: WavesShell-AAX 9.6 aaxplugin Loading PROBLEM

Just to make sure you have your Waves Central loaded and your licenses downloaded to either a USB key or your hard drive?
__________________
____________________________________________

W10 Pro / X99 / E5-1650v3 / 64GB ECC / nVidia P1000 / ASUS TB3 AIC
PT HDX1 / OMNI / HD IO 16x16 / 11R / Kontakt Kontrol S49 / Artist Transport and Mix / UAD OCTO Satellite, Apollo Twin MKII &, x8P Thunderbolt

[Late 2013 10.14 MacBook Pro]
Reply With Quote
  #3  
Old 03-27-2016, 03:46 PM
RonnieRosolino RonnieRosolino is offline
Member
 
Join Date: Mar 2016
Location: Detroit, MI USA
Posts: 9
Default Re: WavesShell-AAX 9.6 aaxplugin Loading PROBLEM

Yes sir, I did install using Waves Central.
__________________
Pro Tools 12.4
PC - Windows 8.1
Reply With Quote
  #4  
Old 03-27-2016, 03:48 PM
jjnssn jjnssn is offline
Member
 
Join Date: May 2011
Location: Minneapolis
Posts: 527
Default Re: WavesShell-AAX 9.6 aaxplugin Loading PROBLEM

Ok. Have you tried deleting waves caches and preferences?
__________________
____________________________________________

W10 Pro / X99 / E5-1650v3 / 64GB ECC / nVidia P1000 / ASUS TB3 AIC
PT HDX1 / OMNI / HD IO 16x16 / 11R / Kontakt Kontrol S49 / Artist Transport and Mix / UAD OCTO Satellite, Apollo Twin MKII &, x8P Thunderbolt

[Late 2013 10.14 MacBook Pro]
Reply With Quote
  #5  
Old 03-27-2016, 03:55 PM
RonnieRosolino RonnieRosolino is offline
Member
 
Join Date: Mar 2016
Location: Detroit, MI USA
Posts: 9
Default Re: WavesShell-AAX 9.6 aaxplugin Loading PROBLEM

Maybe. I did a clean uninstall. I uninstalled the plugins from waves central, uninstalled waves central, deleted all waves folders, conducted a search for waveshell and deleted them, reinstalled and still didn't work.
__________________
Pro Tools 12.4
PC - Windows 8.1
Reply With Quote
  #6  
Old 03-27-2016, 04:12 PM
RonnieRosolino RonnieRosolino is offline
Member
 
Join Date: Mar 2016
Location: Detroit, MI USA
Posts: 9
Default Re: WavesShell-AAX 9.6 aaxplugin Loading PROBLEM

I am stumped! I also uninstalled Pro Tools, all my other plugins and it still doesn't work. I just purchased these and I never had Waves plugins before.
__________________
Pro Tools 12.4
PC - Windows 8.1
Reply With Quote
  #7  
Old 03-27-2016, 04:19 PM
abc1mce2's Avatar
abc1mce2 abc1mce2 is offline
Member
 
Join Date: Jan 2010
Location: The Motor City
Posts: 210
Default Re: WavesShell-AAX 9.6 aaxplugin Loading PROBLEM

Did you check to make sure the Waveshell AAX 9.6 is actually in your plugin folder?
__________________
What is more relaxing then Music?

GigabyteX79-UP4 Rev 1.1
Xeon E5 2680 v.2. 10 Core cpu Windows10 v.1903
Avid HDX 2019.6 HD - 16x16 - 8x8x8 HD I/O - PT Dock - PT Control - AVID Artist Mix (2)
Universal Audio UAD2 Pci-E and Satellite USB Octo - Pci-E Quad - SOLO 610 - Twin-finity
Antelope Trinity - 10M
Grace Design M905
Bricasti M7 (2)
Lexicon PCM96
Burl B2
Dangerous 2Bus
Neumann KH805 - KH310
Yamaha NS-10M
Avantone Mixcubes
Etc, etc, etc.
Reply With Quote
  #8  
Old 03-27-2016, 04:29 PM
RonnieRosolino RonnieRosolino is offline
Member
 
Join Date: Mar 2016
Location: Detroit, MI USA
Posts: 9
Default Re: WavesShell-AAX 9.6 aaxplugin Loading PROBLEM

Waves has a folder in Program Files (x86) with the Waveshell AAX 9.6 plugin in it but it is not located in the Pro Tools Plugin Folder.
__________________
Pro Tools 12.4
PC - Windows 8.1
Reply With Quote
  #9  
Old 03-27-2016, 04:57 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,694
Default Re: WavesShell-AAX 9.6 aaxplugin Loading PROBLEM

as ABC said .. the Waveshell should be in your Plugins folder .. drag and Drop that sucker in there ... should work ..

hope it works for you
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #10  
Old 03-27-2016, 05:03 PM
RonnieRosolino RonnieRosolino is offline
Member
 
Join Date: Mar 2016
Location: Detroit, MI USA
Posts: 9
Default Re: WavesShell-AAX 9.6 aaxplugin Loading PROBLEM

How would I go about doing that? I just want to make sure I put the correct file in the right spot. Thank you.
__________________
Pro Tools 12.4
PC - Windows 8.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WavesShell-AAX 9.6 aaxplugin Loading PROBLEM RonnieRosolino AAX Plug-ins 3 03-28-2016 06:55 AM
Kontakt 5.aaxplugin won't work Ferrante Pro Tools 10 1 04-25-2015 04:15 AM
How can I find Kontakt 5.aaxplugin AR Studios AAX Plug-ins 4 02-07-2015 02:19 AM
PT 10 stops loading at "VariFi.aaxplugin" Soul El Windows 55 02-24-2013 08:55 PM
Mixer.aaxplugin _10.1.2 ???? onepercentfree Pro Tools 10 2 04-11-2012 04:25 PM


All times are GMT -7. The time now is 01:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com