Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-06-2007, 06:33 PM
paul_g paul_g is offline
Member
 
Join Date: Aug 2007
Location: South West
Posts: 567
Default getting midi controler to control plugins

For some reason, I can't seem to get the midi keyboard to get the Xpand Plugin to work.
I've checked all the midi properties and it looks good.

any ideas?
__________________
Mid-2007 2.4 ghz Intel Core 2 Duo iMac
OS: 10.7.5 (Snow Leopard)
4gb (667 MHz DDR2 SDRAM)
LaCie Audio Drive - FW800
DigiDesign 003 Factory PT10.3.10
PreSonus DigiMax FS
Dynaudio Monitors and KRK Sub
Line6 HX Stomp
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi control for plugins? Blackdawg MIDI 4 06-07-2011 05:20 PM
BFD Can't Control BFD With My Midi Controler.. Also KORE Is Giving Me A 6097 toolgirl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-12-2009 04:30 PM
Can MIDI control plugins at ALL???? maxxer MIDI 3 06-25-2009 12:12 PM
Is Pro Control a legacy controler now...??? Valeri Pro Tools TDM Systems (Mac) 2 02-11-2006 09:53 PM
midi control of plugins jum MIDI 0 10-06-2003 04:50 AM


All times are GMT -7. The time now is 07:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com