Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2018, 05:04 PM
Persyst Persyst is offline
Member
 
Join Date: May 2009
Posts: 9
Default Error: "Segmentation fault" in thread "MainThread", at address 0x0

I just installed the latest Native Instruments Komplete Kontrol 2.0.3, and have started getting this error when I QUIT Pro Tools 12.4.0, with or without KK plugin in the session.

"Segmentation fault" in thread "MainThread", at address 0x0


Any suggestions on relieving this problem?

Thanks!!


System Details
Media Composer 8.4.5
Pro Tools 12.4.0
Mac Pro 2013, MacOS High Sierra 10.13.6
• 2.7GHz 12-core with 30MB of L3 cache
• 64GB (4x16GB) of 1866MHz DDR3 ECC
• 1TB PCIe-based flash storage
• Dual AMD FirePro D700 GPUs with 6GB of GDDR5 VRAM
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2018-10-09 at 8.34.48 PM.jpg
Views:	0
Size:	18.1 KB
ID:	10963  
Reply With Quote
  #2  
Old 10-11-2018, 05:13 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 15,169
Default Re: Error: "Segmentation fault" in thread "MainThread", at address 0x0

You do know you're running a version of OSX that is not compatible with any version of PT right? That could well be the problem. Best to roll back to an earlier OSX that is compatible with your version of PT. According to the chart on this page: http://avid.force.com/pkb/articles/en_US/Compatibility/Pro-Tools-Operating-System-Compatibility-Chart
that would be any one of the following: 10.8.5, 10.9.5, 10.10-10.10.5,
10.11-10.11.6. Actually you'd better skip that last one (El Crapitan) as it's possibly the worst OSX ever unleashed on the public. And your iTrashcan was originally released with OSX 10.9.2 so that leaves you two options: either OSX 10.9.5 or OSX 10.10.5
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 9 crashes at startup "Bus error" in thread "MainThread", at address 0x0 danball Pro Tools Software (Mac) 2 09-26-2011 04:49 PM
"Segmentation Fault" "Main Thread" Error IceLitch Pro Tools Software (Mac) 6 08-12-2011 12:14 PM
"Segmentation Fault" in thread"Main Thread" at address 0x0 refuu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-13-2011 05:18 AM
"Segmentation fault" in thread "MainThread" WildHoney Pro Tools TDM Systems (Mac) 3 02-17-2011 10:40 AM
"Segmentation fault" in thread "MainThread", at address 0x0 digidub Post - Surround - Video 5 09-21-2010 01:09 PM


All times are GMT -7. The time now is 04:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com