Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-29-2006, 11:54 AM
cary chilton cary chilton is offline
Member
 
Join Date: Apr 2006
Location: CANADA
Posts: 786
Default Xpand!

I am really diggin' Xpand! I love it for nerding out! I can't believe that my laptop and this sofware can generate these FREAKIN sounds! 12 year ago..... man.....
Reply With Quote
  #2  
Old 05-29-2006, 08:39 PM
Sonny in London Sonny in London is offline
Member
 
Join Date: Jun 2005
Location: London, England
Posts: 557
Default Re: Xpand!

I hear that.

Gotta love the AIR crew...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xpand can't find the Xpand.dat mountainman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-12-2009 01:24 AM
Xpand.dat Gone/Xpand Crashes PT 7.4 dts.music Virtual Instruments 2 09-16-2008 10:00 PM
xpand help wade12 Virtual Instruments 1 07-05-2008 12:53 AM
Xpand! zombie69 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-05-2006 06:35 AM
xpand meric Virtual Instruments 3 03-10-2006 04:48 PM


All times are GMT -7. The time now is 03:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com