Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 10-22-2018, 03:02 PM
jmcinvale jmcinvale is offline
Member
 
Join Date: Sep 2018
Location: Middle Georgia United States
Posts: 6
Default Re: Fast Track Pro issue

It seems to run Windows 10 just fine.

Perhaps it is at the edge of what the laptop can handle.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help : fast track m audio + mac os 10.9.5 + PT issue Julfr FireWire and USB Audio Interfaces (Mac) 2 01-24-2017 06:46 AM
Fast track Ultra DSP issue mcolquitt Pro Tools M-Powered (Win) 1 12-01-2014 07:15 PM
Fast Track Amplification issue Shleprocker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-13-2013 04:50 PM
M Powered 7.4 and Fast Track issue juliancallan Pro Tools M-Powered (Win) 1 04-23-2012 05:42 AM


All times are GMT -7. The time now is 12:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com