Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-05-2020, 04:17 AM
sleshnyc@gmail.com sleshnyc@gmail.com is offline
Member
 
Join Date: Feb 2020
Location: Wilton Ct
Posts: 14
Default My avid Midi IO sending to all outputs

So something happened. Now when i play a key on my controller, even if pro tools isn't running, my Midi IO seems to be sending notes to all outputs. Even stranger, when i create a midi track in pro tools, it doesn't see the device, even though I know the interface is bc it's playing my external midi device. So it won't play my internal sound source in pro tools but it'll play my external device. yes, input devices is checked. Any ideas? Running Pro tools 9 os 10.7.5.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending Cues to Outputs on SC48 TheDavidLim VENUE Live Sound Systems 4 11-16-2015 05:57 PM
Sending Click track to just one set of outputs Matt Darcy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-06-2009 05:37 AM
Incorrect Outputs sending my loopy! can anyone help?! RJW1982 Pro Tools TDM Systems (Mac) 6 09-24-2008 11:04 AM
Digi 003 is sending stereo ADAT outputs as mono summed wallysound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 07-04-2008 02:10 PM
Sending outputs to two different places Project 8 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-24-2007 11:48 AM


All times are GMT -7. The time now is 02:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com