Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-07-2019, 03:02 PM
tchipman tchipman is offline
Member
 
Join Date: Aug 2000
Location: Clarion, IA USA
Posts: 131
Default Focusrite Clarett 8preX weak mic signal

I just upgraded to the Clarett 8preX with PT 2019. I'm finding that when I plug in a mic for vocals (I've tried several) I have to turn the mic pre up to 8 or 9 to get any kind of usable signal.
I'm a little confused by the Focusrite Control and maybe that's the problem, but if it is I'm baffled as to why. I've remixed some sessions from my old set up with this and it works fine........but when I plug in a mic it just doesn't seem to have any power.......even turned all the way up I still can't stand 12 inches from the mic and sing.....there's just no signal. Last night I tried a SM57 , a Studio Projects C1 and my Mojave MA200 tube mic............they all worked fine with my the old system which I sold..........layed awake wishing I hadn't!
Reply With Quote
  #2  
Old 10-07-2019, 03:47 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,412
Default Re: Focusrite Clarett 8preX weak mic signal

What are you looking at for "usable signal?" Meters on the Interface? Control? Pro Tools? (Pro Tool meters are pre-fader?)

What are you listening to? The the Focusrite control mix? Monitoring in Pro Tools? Playback in Pro Tools?

*You* need to work this out. Shut down Pro Tools. Open up the Focusrite control documentation, and work out how to use Control. Start with just a simple headphone monitoring mix. Nothing else. No Pro Tools running. Get that working and move on from there.

Start with everything else removed, no other preamps etc., just one simple mic into the Focusrite internal preamp, phantom power on if needed. Understand the Control mix and DAW return signal paths, play with stuff until you do (e.g. stick signal gen on a Pro Tools track and play with getting that routed back to the headphones through Control).
Reply With Quote
  #3  
Old 10-08-2019, 02:17 AM
tchipman tchipman is offline
Member
 
Join Date: Aug 2000
Location: Clarion, IA USA
Posts: 131
Default Re: Focusrite Clarett 8preX weak mic signal

thanks for the reply! Yes I do need to figure out how to use Control. Right now I'm using "Direct Routing", no fancy headphone mixes, just recording like I did with the 002. It's just me mostly recording one instrument at a time, but I do want to learn how to use Control. Right now I was mostly worried about having to turn up the mic pre on the Clarett, almost to 10 to be able to hear myself sing when I'm recording a vocal track. Sweetwater said that the Focusrite pre's are notorius for having most of the signal at the end of the dial.........it won't hurt to run it wide open as long as it's not clipping.........my ISA220 did not operate like that, but I'll play with it some more. I guess all I really need for a signal is -18 or -20 (pre-fader) in Protools. The meters on the 8preX barely move off the bottom when I'm singing ...........unless I really crank the pre amp. I'm using a tube mic.........Mojave MA200. I will definitely try what you suggested though with Control. Thanks
Reply With Quote
  #4  
Old 10-08-2019, 10:38 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,884
Default Re: Focusrite Clarett 8preX weak mic signal

Darryl is right, you need to know what you are measuring.

Even if you turn the knob to eleven and it does not distort, the problem may very well be monitor controller volume turned too low. He gave you a good hint; if you set PT mix window to PRE FADE METERING what kind of levels you see then? If it's post fader and your fader is not at unity, the level looks to be very low.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 10-08-2019, 02:01 PM
tchipman tchipman is offline
Member
 
Join Date: Aug 2000
Location: Clarion, IA USA
Posts: 131
Default Re: Focusrite Clarett 8preX weak mic signal

my pre-fader number is around -18 to -15 using the Mojave. That's not turned all the way up either......so maybe I'm OK. Back when I started people were telling me to get as hot of a signal as I could without clipping ...pre-fader. Now I don't believe people are generally operating that way.
The outputs 7 and 8 correspond to one headphone jack.......9 and 10 to the other. It could be I just have to get used to turning up the pre amp more than I use to.
Reply With Quote
  #6  
Old 10-08-2019, 03:31 PM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: USA
Posts: 2,620
Default Re: Focusrite Clarett 8preX weak mic signal

Quote:
Originally Posted by tchipman View Post
...I just have to get used to turning up the pre amp more than I use to.
It's an issue with some Focusrite interfaces. My LS56 works as you describe. I used to have a Pro40 for my laptop rig as well ---> same issue. If I (occasionally) must crank the input gain up to 9.5 it's still super clean, so it doesn't really bother me. Not ideal, but not a deal-breaker for me. (In fact the first 2 channels of the LS56 has an emulation of a Neve 1073 pre, and it's pretty cool !!!)
__________________
Desktop: PT 2019.6 / Win 10 / GIGABYTE GA-X58A-UD3R / i7-980X hex @ 3.9GHz / 32GB / Focusrite LS56
Laptop: PT 10 / Win 7 / HP ProBook 4730s / i7-2630 / 8GB / U-PHORIA UMC1820
Info/Services link
Reply With Quote
  #7  
Old 10-09-2019, 05:21 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 16,884
Default Re: Focusrite Clarett 8preX weak mic signal

Quote:
Originally Posted by tchipman View Post
my pre-fader number is around -18 to -15 using the Mojave. That's not turned all the way up either......so maybe I'm OK. Back when I started people were telling me to get as hot of a signal as I could without clipping ...pre-fader. Now I don't believe people are generally operating that way
You are doing just fine.

Math goes like this: 24bit WAV has theoretically 144dB dynamic range and given that your converter spec says 119dB dynamics then you lose ABSOLUTELY NOTHING if your highest recorded peaks are -25dBFS so no real need to record any hotter than that.

Just turn up the master volume

(those "try to get a hot signal" talks were relevant in the 16bit era where your audio file could only handle 96dB dynamics. also one of the reasons early digital sounded "harsh" -- because you were driving your AD conversion to the limit. no need to do that any longer)
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #8  
Old 10-09-2019, 10:22 AM
Cowboy Bob's Avatar
Cowboy Bob Cowboy Bob is offline
Member
 
Join Date: Feb 2007
Location: Iowa
Posts: 341
Default Re: Focusrite Clarett 8preX weak mic signal

I had developed the same problem with mine after using it for better than 2 years. I had all sorts of different custom scenes using Focusrite Control. Different headphone scenes, scenes for using Eleven Rack, etc.

At one point, I had to run the gain up nearly all the way on my better microphones that I had never had to do before to get a good signal into Pro Tools. I never bothered with the meters, I was not getting a decent wave form and even with faders at unity I couldn't record a good signal.

What I wound up doing was resetting the unit back to factory settings. I then could load in what ever scene or snapshot I wanted to, and it all worked again like it used to.

I don't know what was going on. Whether the unit was getting confused, about what mixes were what, I don't know. Probably a loose nut in front of the monitor, but whatever happened, resetting seems to have done the trick for me.

Oh Yes, as has been said already, read the FC manual. There is a lot there and it can be a bit confusing, but it WILL help.
__________________
Squaw Creek Road Studio
Bob
Pro Tools Standard (current version)| Avid Eleven Rack ERXP | Sibelius Ultimate (current version)
|
3.6GHz 8-core 9th-generation Intel Core i9 processor iMac w/40GB RAM | 1TB SSD | macOS Mojave |

Focusrite Clarett 8Pre X | Lenovo i7 ThinkPad | Win 7 Professional | Avid 003 + Rack |

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Popping/clicking Clarett 8PreX hirundos Third Party Interfaces 3 12-20-2018 12:07 PM
Dell XPS15 9560 + Focusrite Clarett 8PreX Thunderbolt tomstephens89 Pro Tools 12 0 06-25-2018 01:45 PM
Focusrite Clarett 8PreX Pad TrentWilliams Third Party Interfaces 5 07-16-2017 10:22 AM
Focusrite 8PreX Pro Tools I/O mismatched TrentWilliams Third Party Interfaces 0 06-27-2017 06:24 PM
Focusrite Clarett 2Pre/Clarett Octopre w/PT11 shultzee13 Pro Tools 11 0 03-24-2017 08:08 PM


All times are GMT -7. The time now is 08:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com