Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-16-2018, 12:12 PM
headlap headlap is offline
Member
 
Join Date: Jan 2016
Location: 5800 S 32ND ST
Posts: 11
Default PT First left/right sound

On PT Express, I had stero outputs out output 1 (left)and output 2 (right). In PT First I have stereo output 1-2, 3-4. 3-4 I get no sound out of my speakers or headphones. I would like to throw some tracks left and some right. Any idea how to do that

Last edited by headlap; 11-27-2018 at 07:01 PM. Reason: Tried to make it clearer to read
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Outputs configured in I/O setup not available to select as track sends/outputs Stuart@YM Pro Tools 12 5 03-21-2016 07:44 AM
Amp outputs same level as Main outputs? DonaldR Eleven Rack 0 02-07-2013 01:50 PM
setting the "output to amps" outputs to "rig no cab" affected also the (xlr) outputs! italianguitar Eleven Rack 15 03-20-2012 01:57 PM
Apogee Duet outputs better sounding than Digi002R outputs? Pasz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-08-2010 02:19 AM
please help on mirroring outputs 1-2 to s/pdif outputs! ournature 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 06-13-2007 08:52 PM


All times are GMT -7. The time now is 06:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com