Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-18-2020, 05:41 PM
MCorbin's Avatar
MCorbin MCorbin is offline
Member
 
Join Date: Jan 2016
Location: New York, NY
Posts: 19
Default RESOLVED - PT First 20.9 Crash

Evening all!

Thank you for letting us know about the issues you were having with the PT First 20.9 crashes.

The bug effected PT First 20.9 on macOS 10.11.6 – 10.15.6.

Please follow the steps below to install the new software that will resolve the issue.

1. Navigate to the Applications folder
2. Delete the Pro Tools | First application
3. Reinstall Pro Tools | First from your MyAvid or Avid Link Account

You can also see the link below.

https://avid.secure.force.com/pkb/ar...rst-20-9-Alert

Thanks!
__________________
Mark Corbin
Avid
Eucon Surface & Pro Tools Product Champion
Audio Services Supervisor

For immediate assistance:
S6 Support - 888-456-3444
Venue Support - 650-237-1711
Euphonix Support - 650-237-1604
Pro Tools Support - 650-237-1700
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Ultimate - 2018 12 Crash On Startup **RESOLVED** MPVoiceovers Pro Tools 2018 4 12-17-2018 02:54 PM
Where do you go to mark a thread as resolved ? (Resolved) spock999 General Discussion 4 02-23-2018 10:36 AM
Issues resolved and not resolved by 10.2 notedmusic Windows 3 05-22-2012 02:17 PM
PT M-powered 8 Essential makes my system crash. PLEASE HELP! RESOLVED jajaweb Pro Tools SE and Essential (Win) 6 01-22-2010 09:43 AM
Installed 32track le version, won't run with Reaktor crash crash crash Christian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-02-2002 12:05 PM


All times are GMT -7. The time now is 08:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com