Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2016, 03:29 AM
Teemu Teemu is offline
Member
 
Join Date: Jan 2016
Location: Finland
Posts: 1
Default Audio dropouts

Hi !

I use Logic Pro X and Eleven Rack. Upgraded to El Capitan after hearing that Eleven Rack is compatible and installed 1.2.8 11R driver.

Now my audio from Eleven Rack keeps dropping out every 2-3 minutes or so. For example, Logic says :
"Error while trying to synchronize Audio and MIDI. Sample Rate 43 149 recognized. Check conflict between Logic Pro X and external device".

Anyone else having the same problem or knows how to fix this?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Dropouts Cliffy_Boy Pro Tools 11 27 02-23-2015 08:32 AM
Audio dropouts at 48k youngas75 Pro Tools 11 2 11-06-2013 08:25 AM
Audio Dropouts in PT 8 sricabla 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-10-2010 06:12 AM
audio dropouts 2000mpc General Discussion 1 07-09-2010 01:18 PM
Audio dropouts help YUL Digidesign Hardware & Software 0 11-13-2001 08:06 AM


All times are GMT -7. The time now is 04:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com