Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-19-2019, 10:27 AM
KungFuLio KungFuLio is offline
Member
 
Join Date: Jun 2003
Location: Portland, OR
Posts: 32
Default Re: Does PT 12.5 slow down after awhile for you?

for the record, this issue still exists on 2018.12
__________________
I am KungFuLio
Reply With Quote
  #12  
Old 04-19-2019, 11:54 AM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,630
Default Re: Does PT 12.5 slow down after awhile for you?

Quote:
Originally Posted by john1192 View Post
all programs slow down a bit as the sessions build up .. the Programs are Telling you to Take A Break ... Save and Breathe and Restart .. no one builds in breaks any more .. we should all just start smoking again .. plenty of breaks all day long .. LOL ...


Hahahah
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #13  
Old 04-20-2019, 02:54 PM
dg27 dg27 is offline
Member
 
Join Date: Aug 2011
Location: New York
Posts: 245
Default Re: Does PT 12.5 slow down after awhile for you?

I see it in 12.8.3. Sometimes quitting PT resolves it.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer gets REALLY slow after awhile... moonwalker2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 10-03-2010 08:07 AM
Sluggish after working for awhile bigbadhenchman Pro Tools M-Powered (Win) 0 02-26-2006 03:57 PM
A Little Help, Its Been Awhile.... Bloux 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-06-2004 11:01 AM
Will USB spec be stable for awhile? Lee Blaske Pro Tools TDM Systems (Mac) 2 05-30-2003 04:56 AM


All times are GMT -7. The time now is 07:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com