Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-15-2016, 06:31 AM
UberAubergine UberAubergine is offline
Member
 
Join Date: Feb 2016
Location: Scotland
Posts: 2
Default Interfacing Issue with Focusrite Scarlett 18i8

So I have an issue interfacing my Focusrite Scarlett 18i8 with Pro Tools (version 11.3.1). Everything technically 'works' until I hook up a guitar into a audio track and boost the gain, it seems to be once the gain is raised high enough there is an electrical-sounding loop noise which appears.

All inputs on the interface produce the same result and, on hitting record, Pro Tools crashes. I have ASIO4ALL installed as a separate playback option and that records fine, so it appears there's some issue in communication between Pro Tools and the Scarlett.

I contacted Focusrite earlier, as I thought it was an interface issue, however after running through a bunch of troubleshooting issues (which I'll list further down) it appears that PT is the problem. I had an error message appear when I was using it with Reason - "the audio driver stopped working" - however that disappeared after connecting via a different USB port.

Troubleshooting Steps Taken:
Checked all interface inputs to discover issue ever present
Listened through both monitors and headphones to find issue ever present
Updated Driver Software
Checked connections between interface and monitors to be balanced XLR-1/4 inch jack.
Disabled Focusrite Driver in Playback/Recording Devices
Connected Interface via a different USB port


I can't contact Avid as my ASC has apparently expired, so I'm turning to your collective wisdom for help
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop with Focusrite 18i8 External HD Tracy Lowery Pro Tools 10 29 05-27-2015 10:25 AM
PT11.0.2 full ed. + Focusrite Scarlett 2i4 issue Roland Shaak Windows 3 08-20-2014 10:57 AM
Scarlett 18i8, PT11 6101 error thecaptainandme Pro Tools 11 2 02-06-2014 03:20 PM
Focusrite Scarlett 18i8 kyluigi Third Party Interfaces 6 10-17-2013 08:14 AM
Focusrite Scarlett justus1900 Virtual Instruments 1 12-18-2009 08:43 PM


All times are GMT -7. The time now is 11:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com