Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-15-2020, 02:13 PM
BaroqueWorks BaroqueWorks is offline
Member
 
Join Date: Dec 2014
Location: Canada, Québec, Montréal.
Posts: 2
Default HD OMNI - No firmware, can't install one.

Good day,

One of our HD omni had no firmware installed in it.
This happened because of a software update gone wrong / interrupted.
There is no way to reinstall a firmware in it, even through DigiTest.

When powered on, the HD OMNI has an amber LED, nothing appears on the PREAMP and MONITOR screens, and the fan is blowing hard.

During the update process, Digitest tells me to hold the "Set" key while rebooting, even though this button doesn't exist on this hardware.



Then this message shows up "Firmware update aborted: Couldn't establish communications with the SYNC HD. Please power cycle it while holding down the set key."

https://imgur.com/a/RcpsipD

We tried the procedure with every keys available on the OMNI, to no result.

There's is no help online, I tried many computers, many digilink cables.

https://imgur.com/e6c6GuS
https://imgur.com/qFYSH56

Help?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Omni firmware question s.d. finley Pro Tools HDX & HD Native Systems (Mac) 6 01-04-2018 02:43 PM
PT HD Omni sin firmware Limoncarro Foro en Español 2 05-04-2016 06:30 AM
OMNI firmware & revision redbor Pro Tools HDX & HD Native Systems (Mac) 9 01-08-2014 03:24 PM
HD Omni Firmware Stuck at 78.44% Oblivion777 Pro Tools HDX & HD Native Systems (Mac) 9 04-19-2013 07:24 AM


All times are GMT -7. The time now is 03:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com