Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2016, 01:47 AM
bsteeve bsteeve is offline
Member
 
Join Date: Oct 2016
Location: Melbourne
Posts: 45
Default Protools 12 shortcuts not working properly

Hi Everyone,

I'm having a really strange issue with protools 12.5 HD on windows 10 ...

export audio file with ctrl + shift + k only works on the right side of the keyboard, but not on the left side... that is the only shortcut that does that... every other shortcuts works fine, the control key works fine, so does shift... I have no idea how to fix this, any suggestions?

Cheers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
updated to 8.04 and not protools isnt working properly please help!! glowinthedark33 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-11-2010 06:19 PM
Not working properly trife 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 09-10-2008 08:40 AM
Strike not working properly GuyPicks Virtual Instruments 6 11-17-2006 01:11 PM
TC/E not working properly. twigstickley Pro Tools TDM Systems (Mac) 2 03-22-2005 10:12 AM
PT not working properly chainboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-21-2004 01:11 PM


All times are GMT -7. The time now is 12:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com