Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-19-2015, 10:11 AM
dj_grimmace dj_grimmace is offline
Member
 
Join Date: Mar 2002
Location: Chicago, IL, USA
Posts: 331
Default x form rendering blank files when choosing clip by clip audiosuite

Posting this in PT 11 forum for more visibility. X form is rendering blank audio files. No audio, no waveform, nothing. Tried to trash plug-in databases to no avail. Steps to repro, select audio file, choose "create individual files" "clip by clip". Pick any algorithm and process. It renders a blank audio file. Rendering continuous files seems to work fine, but I need each of my clips to stay edited/separated the way they are now.

Anyone seen this or have any fixes?
__________________
PT HD Native 11.3.1
Windows 7 sp1, Intel i7-4770 @3.4 gh
32 gigs ram
PT 11 HDN
Omni
Reply With Quote
  #2  
Old 03-04-2017, 12:35 PM
Protootr Protootr is offline
Member
 
Join Date: Nov 2009
Location: Netherlands
Posts: 28
Default Re: x form rendering blank files when choosing clip by clip audiosuite

Is this still a bug?

I still have the exact same problem in Pro Tools HD 12.7.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
x form rendering blank files when choosing clip by clip audiosuite dj_grimmace AAX Plug-ins 2 06-21-2017 11:29 AM
Audiosuite new files into clip list, not replace [solved] mikevarela Post - Surround - Video 2 03-16-2017 03:41 AM
Slow clip rendering? smokeandshadow Pro Tools 11 1 11-08-2015 05:22 PM
Region Clip Indicator after rendering Steve Marcotte Pro Tools 9 2 03-25-2012 09:31 PM
Q re: Rendering Clip Gain EricWillhelm Pro Tools 10 1 11-21-2011 10:49 AM


All times are GMT -7. The time now is 01:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com