Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-30-2016, 10:20 AM
Carl Lie Carl Lie is offline
Member
 
Join Date: Nov 2010
Location: New York City
Posts: 1,130
Default Clip Effects Freezing

Here's a good one...

I tried clip effects on a guitar solo this AM with good results. After an hour I tried it on both another newly recorded track and the same guitar track (different clip). Couldn't set anything, clicked everywhere and couldn't adjust ANYTHING.

Quit PT - trashed prefs and rebooted. All good. An hour later try on different clip in same guitar track.. can't adjust anything. Not only that but I copied the one I had done earlier in the day (same low mid resonance) and although it appeared there (showed Eq curve) nothing was being applied.

Do tell me AVID what I'm doing wrong.

Carl
__________________
PT 2021.3 HDX OMNI+HDX8x16 -Mac Pro 12 Cores 48 GB RAM OS 10.13.6 - API 16 channel - AMS Neve 16 channel, AMS-Neve-SSL -Pres/Processing, Bock Audio, BLUE Bottle, Neumann, Josephson -Mics, Bogner, Kemper- Guitar, Chandler Zener-Curve Bender Outboard/Master. UAudio, Waves, Plugin Alliance etc.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
x form rendering blank files when choosing clip by clip audiosuite dj_grimmace AAX Plug-ins 2 06-21-2017 11:29 AM
x form rendering blank files when choosing clip by clip audiosuite dj_grimmace Pro Tools 11 1 03-04-2017 12:35 PM
Clip Effects - Compression Metering?? off the wall Pro Tools 12 8 09-30-2016 09:59 AM
Clip Effects Enabled by default cshaw Pro Tools 12 0 09-30-2016 08:52 AM
Clip effects not working [SOLVED] cshaw Pro Tools 12 5 09-30-2016 05:22 AM


All times are GMT -7. The time now is 12:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com