Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-26-2020, 06:10 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,505
Default Object fold-down without RMU broken?

Hi,

so I'm trying to open an Atmos mix session in my room and the RMU is not connected. I have the fold down path correctly set to my 7.1 output. According to the user manual PT will now automatically fold-down all objects that are assigned to the mono outs to the RMU correctly to the fold-down path to let me hear a fold-down over my 7.1 out. So far the manual.

What happens instead:; Nothing gets automatically re-routed. I hear no objects. When I manually set the object outs to my 7.1 audition path I hear the audio but only hard-center just like in the days of the Dolby Panner plugin.

Question: Is object fold-down broken in 20.5 or am I doing something wrong?

Thanks!

Frank.
__________________
PTHDn 2020.5 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #2  
Old 06-26-2020, 08:15 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,505
Default Re: Object fold-down without RMU broken?

A colleague has just tried this on 19.10 and a stereo fold-down path and it worked as described in the manual.

So unless someone has this working under 20.5 and 7.1 I think it's broken.

F.
__________________
PTHDn 2020.5 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #3  
Old 06-26-2020, 08:58 AM
cmacsound cmacsound is offline
Member
 
Join Date: Oct 2015
Location: Brooklyn
Posts: 2
Default Re: Object fold-down without RMU broken?

I'm also experiencing this bug...

Fold-down working correctly on 2019.12, but not 2020.3 or 2020.5.

I couldn't test 2019.10 as I'm currently running Catalina.
Reply With Quote
  #4  
Old 06-26-2020, 09:01 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,505
Default Re: Object fold-down without RMU broken?

Thanks for confirming! I'll probably file a bug report next week once our mix is over.

Frank.
__________________
PTHDn 2020.5 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron
Reply With Quote
  #5  
Old 06-26-2020, 10:11 AM
Frank Kruse Frank Kruse is offline
Member
 
Join Date: Dec 2002
Location: old europe
Posts: 5,505
Default Re: Object fold-down without RMU broken?

OK so here's the solution. Not a bug:

Under peripherals/Atmos you have to activate the RMU even if you don't have one. PT will flash the green light because it won't find it but this seems to activate the fold-down for objects in the I/O.

Very confusing ergonomics but there you go. Works here now.

F.
__________________
PTHDn 2020.5 (OSX10.14.6), 8x8x8, MacPro 5,1 3.33Ghz 12-Core, BM DeckLink SDI, SYNC HD, all genlocked via AJA GEN10, 48GB RAM, Xilica Neutrino, Meyersound Acheron

Last edited by Frank Kruse; 06-26-2020 at 02:21 PM.
Reply With Quote
  #6  
Old 06-26-2020, 02:42 PM
cmacsound cmacsound is offline
Member
 
Join Date: Oct 2015
Location: Brooklyn
Posts: 2
Default Re: Object fold-down without RMU broken?

Ah thank you!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Object Grabber Broken — PTHD 12.8.1 PasteEater Pro Tools 12 2 10-24-2017 05:54 PM
5.1 Fold down selection. ShadeTek Pro Tools HDX & HD Native Systems (Win) 1 10-15-2017 02:26 AM
fold down specs - confused!!!! fork-media Post - Surround - Video 7 10-03-2016 06:45 AM
I've come back into the fold - New 003 Rack KamaSutra77 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 09-30-2007 09:27 PM
Surround Fold-down C Post - Surround - Video 5 05-03-2007 08:05 AM


All times are GMT -7. The time now is 04:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com