Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-22-2006, 03:15 PM
TimeWorm TimeWorm is offline
Member
 
Join Date: Jul 2004
Posts: 7
Default Intel Core Duo issues

Just bought me a "kick ass" laptop, with a dual processor. I was connecting my mBox and external harddrive, ready to make some "kick ass" music, when the errormessages came, saying that I didn't have enough CPU. After browsing and drowsing around on the DUC, and reading some articles, I found out that every time I want to use ProTools, I have to disable one of the processors in the BIOS, which is literally sending me back 2 years in technology...


Well, I guess I have to wait for new drivers. I hope you Digidesigners are thinking about us with ProTools 6.4 LE as well, and that you're resolving this problem soon!


Regards,
TimeWorm
Reply With Quote
  #2  
Old 07-22-2006, 05:19 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,151
Default Re: Intel Core Duo issues

The problem has already been resolved. They released version 7 - the latest is 7.1 cs8 - and 7x takes full advantage of multiple cores/processors. Your hardware is fine as long as it's compatible with PT LE, it's your software that's two years old.

Cheers,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDX-2 on (slightly revised) 12-core 2 x 2.4GHz 6-core Intel? / RTAS in PT10HD MixerGuy Pro Tools HDX & HD Native Systems (Mac) 10 06-18-2012 08:10 AM
Intel Core i7 2.0GHz Quad-Core Processor or Intel Core i7 2.7GHz Dual-Core Processor? okodub Pro Tools 9 3 09-23-2011 08:33 AM
Intel MOBO and Core 2 Duo Intstalled but have issues deanguidry 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-19-2008 11:02 AM
XPS 410, Intel Core 2 Quad Core Processor Q6600 mzampi1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-14-2007 05:14 PM
Dual-core vs Quad-core, AMD vs Intel Aquillar Pro Tools M-Powered (Win) 7 07-29-2007 10:47 PM


All times are GMT -7. The time now is 09:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com