Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-19-2004, 01:47 PM
git1song git1song is offline
Member
 
Join Date: Aug 2002
Posts: 87
Default Updated driver required ???????

I tried to uninstall and reinstall and now when I launch PT I get this error.

Updated driver is required. Driver version is incompatible with this product.

I removed PT. Plugins, and pace files. Did I miss something?
Reply With Quote
  #2  
Old 03-19-2004, 02:54 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Updated driver required ???????

Sounds like the Pace Drivers

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 03-19-2004, 03:26 PM
git1song git1song is offline
Member
 
Join Date: Aug 2002
Posts: 87
Default Re: Updated driver required ???????

That's it. Thank you sooo much!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated TPkd Driver Required? AbjectEvolution Pro Tools M-Powered (Win) 6 10-04-2010 02:17 PM
Updated TPkd driver required? soundproof VENUE Live Sound Systems 2 09-26-2007 05:00 AM
help (please) updated TPkd driver required liberccxx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-26-2006 01:17 PM
Udated TPkd driver required PT7 Teolin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-19-2005 02:14 PM
Initialization Error - Updated driver required Larry Younkins 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-13-2005 11:25 AM


All times are GMT -7. The time now is 07:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com