Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-26-2011, 03:32 PM
drumrhyno drumrhyno is offline
Member
 
Join Date: Aug 2011
Location: Dallas
Posts: 12
Default Error -9703 NON-STOP PLEASE HELP!!!!

First off, I've run through EVERY possible solution on the forum and knowledge base. I've tried re-confguring, re-installing the updates, trashing preferences, all of it to no avail.

I've been recording drum tracks to demo up some songs lately and for some reason, ever since upgrading to 8.0.5 and 10.6.8 I run into -9703 errors whenever i get about 1:30 into a song. If i try picking up from that section, the error hits almost immediately. It's almost like it only happens during loud sections.

I REALLY need to fix this so i can finish this stuff up. PLEASE HELP!

Thanks!
R

Macbook Pro 2.66 i7-8GB Ram-OS X 10.6.8
G-Tech Mini 500GB via Firewire 800
Digi 002 Control Surface via FireWire 400-800 (into Ext. Drive)
Pro Tools LE 8.0.5
Native Instruments Komplete 7
Reply With Quote
  #2  
Old 08-26-2011, 04:37 PM
Final Lap Guy Final Lap Guy is offline
Member
 
Join Date: Apr 2004
Location: L.A.
Posts: 141
Default Re: Error -9703 NON-STOP PLEASE HELP!!!!

Have you checked the health of the hard drive using Disk Utility?
__________________
iMac i5 Quad Core 27"
8 Gigs Ram / 1T internal HD
Lion 10.8.2
2X - 1T External HD with Mercury Elite Pro Enclosure
MBox 3 Mini
ProTools Express 10.3.3

The Final Lap
http://thefinallap.com
Reply With Quote
  #3  
Old 08-26-2011, 04:47 PM
Bob L's Avatar
Bob L Bob L is offline
Member
 
Join Date: Apr 2005
Location: Denver, CO
Posts: 519
Default Re: Error -9703 NON-STOP PLEASE HELP!!!!

Quote:
Originally Posted by drumrhyno View Post
... ever since upgrading to 8.0.5 and 10.6.8 I run into -9703 errors...
Did you update 10.6.8 using the Combo Updater as you should have, or Software Update which is known to be problematic?

Did you repair permissions after the updates?

What was the previous stable PT/OSX combination?

Bob

Last edited by Bob L; 08-26-2011 at 04:50 PM. Reason: permissions question
Reply With Quote
  #4  
Old 08-26-2011, 05:40 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,200
Default Re: Error -9703 NON-STOP PLEASE HELP!!!!

Have you tried removing all third party non digi plugins from the plugins folder? If this helps then reintroduce the plugins one by one to isolate the issue.

A rogue/out of date plugin can cause this behaviour even if it's not being used in the session. You need make sure all plugins are fully compatible with the version of Pro Tools you are using.

To confirm, your device chain is?

Mac > Drive > Interface
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
  #5  
Old 08-27-2011, 08:22 AM
drumrhyno drumrhyno is offline
Member
 
Join Date: Aug 2011
Location: Dallas
Posts: 12
Default Re: Error -9703 NON-STOP PLEASE HELP!!!!

Thanks for the responses.

1. I have run disk utility to confirm hard drive health. It's a brand new drive and everything looks fine.

2. Had not tried the combo updater yet. Did that last night so I will try again here in a bit.

3. Last working versions were 10.6.7 with 8.0.4

4. Have not yet moved plugins. I'd like to try all other options before going through that. The only plugins I have on this machine are the Native Instruments ones and as far as i can tell everything is up to date.

5. Device Chain is Mac > Drive > Interface

Thanks again guys for the responses. I'll post an update once I try all of these suggestions.
Reply With Quote
  #6  
Old 08-27-2011, 09:58 AM
drumrhyno drumrhyno is offline
Member
 
Join Date: Aug 2011
Location: Dallas
Posts: 12
Default Re: Error -9703 NON-STOP PLEASE HELP!!!!

Ok... I'm about ready to toss this 002 out the window and go back to a four track.

I've tried everything now. I removed the plugins and ran a mic test. I recorded 3 minutes of silence with my guide track playing and it worked just fine. When I went back to record drums, I was able to record 30 seconds before I hit the -9703 error. It seems to be happening when i hit a loud ride section. It just doesn't make sense. Even my CPU and Disk meters are saying I'm only using 3%. I'm only recording 4 mics! WHAT THE HECK IS GOING ON!
Reply With Quote
  #7  
Old 08-27-2011, 10:18 AM
drumrhyno drumrhyno is offline
Member
 
Join Date: Aug 2011
Location: Dallas
Posts: 12
Default Re: Error -9703 NON-STOP PLEASE HELP!!!!

So after a little research into all of the songs I've had this issue on, I've found that this issue occurs on EVERY SONG right at the 2:57 mark on the timeline. Please someone tell me this is a dumb preference setting somewhere
Reply With Quote
  #8  
Old 08-27-2011, 11:29 AM
Bob L's Avatar
Bob L Bob L is offline
Member
 
Join Date: Apr 2005
Location: Denver, CO
Posts: 519
Default Re: Error -9703 NON-STOP PLEASE HELP!!!!

Have you repaired permissions?

I am not a NI user, but I read that NI can be "difficult" with PT. If you haven't already, you might search the forums for NI products for some knowledge. If it were me, I'd seriously consider rolling back to the last stable combination turn off Software Update, and leave it alone.

Bob
Reply With Quote
  #9  
Old 08-27-2011, 11:58 AM
drumrhyno drumrhyno is offline
Member
 
Join Date: Aug 2011
Location: Dallas
Posts: 12
Default Re: Error -9703 NON-STOP PLEASE HELP!!!!

tried repairing permissions already... twice. Searched NI forums and came up blank.

I've come to the conclusion now that it only happens when I have loud input coming in through my BlueTube preamps. If I plug directly into the 002 it's fine and if I record silence on the preamps it is also fine. But the minute I go to wash on a ride or big crash, it errors out and stops recording.
Reply With Quote
  #10  
Old 08-27-2011, 12:42 PM
kmusic kmusic is offline
Member
 
Join Date: Mar 2010
Posts: 108
Default Re: Error -9703 NON-STOP PLEASE HELP!!!!

Did you put your external hard drive on record im pretty sure you did,,,, The setting is in window and then workspace..Try putting your mac hard drive on transfer only (t) and your external hard drive on record (r).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
non stop error. HELP! richsorr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-06-2006 01:10 PM
stop error message!!!! oscarfenderstrat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-09-2004 12:33 PM
Help me Stop this error once and for all! bluemt Pro Tools TDM Systems (Mac) 5 09-14-2000 09:05 AM
9703 error/HP pavilion BuckCherry 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 08-23-2000 06:04 PM
Stop Hand Error Felix Rodriguez Post - Surround - Video 1 04-17-1999 12:22 AM


All times are GMT -7. The time now is 10:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com