Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #201  
Old 04-16-2007, 04:11 PM
charlesaustin charlesaustin is offline
Member
 
Join Date: Apr 2007
Posts: 1
Default Re: Request for info: Mbox/Mbox2 noise bursts

Hi i have had this awful problem over a year. product is pretty useless. Noise dissapears when nothing is plugged in the line inputs, however if you plug anything but a mic into the mic ins noise reappears. also for the heck of it. only one input currentlly works input 1 lights up signal meter but no sound! Make a really nice 1 mic in usb dongle, this sux
Reply With Quote
  #202  
Old 04-16-2007, 07:30 PM
DJ Decryption DJ Decryption is offline
Member
 
Join Date: May 2005
Posts: 28
Default Re: Request for info: Mbox/Mbox2 noise bursts

I know this is the Mac thread, so this solution may not be helpful for everyone if it is the Magsafe power cable that's causing it... but this fixed my whine with the Mbox2 Mini on my PC laptop. It turns out that there's a feedback loop between the Mbox outputs, the external amplifier (which is hooked up to monitor speakers), the computer, and then back to the Mbox via the USB cable. Unplugging my soundcard audio out cable from my computer stops the whine... ostensibly because it stops the loop. So it basically goes like this:

Mbox ---> Amplifier ---> Computer ---> Mbox

The cable from the computer to the amplifier is coming out of the computer's headphone jack, if that clarifies anything. So taking the cable out of the headphone jack (that had been connected to the amplifier to play music off the soundcard) fixed the problem.

Hope that helps you all! I was about to buy a MacBook Pro, but it sounds like this problem is bad enough to render it unusable. Good luck friends.
Reply With Quote
  #203  
Old 04-17-2007, 01:03 PM
krelnarb krelnarb is offline
Member
 
Join Date: Dec 2005
Posts: 7
Default Re: Request for info: Mbox/Mbox2 noise bursts

- MA356LL
- 2 dual core
- 2.66
- 2x512 PC2700
- OS version
- Pro Tools LE 7.3.1
- Mbox original
- 2nd port in the back
- internal SATA 250gb (system), external (firewire 400) ata 250gb (audio)
- none

After I installed LE 7.3.1 I still got the noise burst. Couldn't run a session 10 minutes (or less!) with out it happening. Installed Firmware V22 and since Friday I've worked off and on for about 4 hrs. with out the noise.

So far, so good.

I have the "classic" Mbox, which is what V22 was coded for.

Peace out
Reply With Quote
  #204  
Old 04-19-2007, 12:36 PM
DiGeorge DiGeorge is offline
Member
 
Join Date: Aug 2006
Posts: 6
Default Re: Request for info: Mbox/Mbox2 noise bursts

- PowerPC G5
- 2 CPU
- 1.8 GHz
- 1 GB RAM
- Mac OS X 10.4.8
- Pro Tools LE 7.3
- Mbox2
- tried connecting to all USB ports
- 2 Internal SATA 160 GB HD
- Firmware 1.43

There are intermittent noise bursts and crackles, especially on projects that max track count, abundant number of plugins, at higher levels of the mix buss with inserted compressor. The System USage window in PT doesn't indicate maxed out CPU or hard drive over usage.
Basically it's impossible to complete a project on my Mac. I can only work on a laptop PC where I can't use my UAD card.

DIGI please fix this issue sooner!

Thanks!
Reply With Quote
  #205  
Old 04-27-2007, 10:56 PM
adcalonte adcalonte is offline
Member
 
Join Date: Apr 2007
Posts: 9
Default Ouch!

Just brought an MBOX 2. Installed pro-tools. Armed the track and... OUCH! Loud noise/hiss/cracke and pop! Unplugged and re-plugged and the noise was gone. It happens at least 3x a day. When a lot of apps are open or when i try to work on a lot of tracks.

My system info:
iMac G5 2.1Ghz
1.5 GB of RAM

Mbox 2 purchased 2 days ago.

Warning:
Make sure you turn down the levels if you are using headphones and gradually increase it when arming a track to check.... The burst is dangerous and outrageous it can damage your ears and forever your hearing can be gone... and there's no firmware fix for that.
Reply With Quote
  #206  
Old 04-29-2007, 03:15 PM
dxcease dxcease is offline
Member
 
Join Date: Feb 2007
Posts: 13
Default Re: Request for info: Mbox/Mbox2 noise bursts

mbpc2d 2.16 , 1 g ram, 10.4.8, ptle7.3, mbox2 on left facing screen,
fw800 (audio drive) 160gb, usb2 drive w/ pics, video, and some samples 250gb

load up a temp project,4 instrument tracks, 4st. tracks, 2midi tracks, 1 st trk, 1midi track, 4 mono tracks, 2 mono aux,2 st aux,master fader... completly blank in that order. i have a pc running live6 and some vi's out put through mbox2pro into analog 1&2 of mbox2. mix knob set at halfway to moniter pc, fine, no static. record enable a stereo track,muted, meter clips. curiously unmute. horrible static. load reason adapted into inst. track plays fine(midi from pc), with the horrible static trk, and input mix... restart, happins again. come here, read and post. i'll try again later. just thought i'd post it since i was here. thought maybe there'd be some firmware update that might address it , but it appears as though firmware is for mbox 1 for this issue...anything i missed?
Reply With Quote
  #207  
Old 05-01-2007, 01:02 PM
adcalonte adcalonte is offline
Member
 
Join Date: Apr 2007
Posts: 9
Default Re: Request for info: Mbox/Mbox2 noise bursts

Digi Engineering,
Can you at least give us any word if a fix is on the works? Thanks and we appreciate it...
Reply With Quote
  #208  
Old 05-06-2007, 07:03 PM
adcalonte adcalonte is offline
Member
 
Join Date: Apr 2007
Posts: 9
Default Re: Request for info: Mbox/Mbox2 noise bursts

Hello? Am I being ignored here or what???
Reply With Quote
  #209  
Old 05-10-2007, 09:32 AM
harlow harlow is offline
Member
 
Join Date: May 2006
Posts: 1
Default Re: Request for info: Mbox/Mbox2 noise bursts

Hi Guys,

I am using;
intel imac
1.83 Intel Core 2 duo
1 GB 667 MHz DDR2 SDRAM
version 10.4.7
GLYPH GT050 right firewire port
ProTools MBox2 version 7.1.1 center USB port

Short and sustained noise bursts occur when the system is left on more than a couple of hours. Sometimes there is a clock error but most of the time it is noise bursts. I have tried almost every fix from the DigiTechSupt General Troubleshooting - Pro Tools 6 & 7Mac OS 10. It has gotten better but with 11 work stations I am still seeing this problem daily. This really reminds me of a similar problem on the original MBox version 5.3 I think, that required a new driver download. In reading all the postings with a similar problem and seeing how long this has been going on. I am beginning to wonder if DigiDesign is really working on a solution?

Harlow
Reply With Quote
  #210  
Old 05-28-2007, 06:52 AM
Phonomanie Phonomanie is offline
Member
 
Join Date: May 2007
Posts: 1
Default Re: Request for info: Mbox/Mbox2 noise bursts

hi

using
MacBookPro Intel Core Duo 2,16 GHz
2 GB Ram
OSX 10.4.9
PT LE 7.3.1cs2
Mbox 2 v 1.43
connected USB 1 (the one close alimentation)
internal HD ATA Fujitsu 100 Go

since yesterday i have the same white noise very strong but only on INPUT 1
i can sometime ear some low crackle inside the other INPUT 2
i have the sound ALWAYS even when no mic or jack are plugged
the PAD of INPUT 1 has no effect any more
only the noise when i valid the rec button of PTLE tracks 1

i tried many mic and wire, even the USB connection, but nothing changed

please we need you to resolve this problem
i used to record with my MAC ans my same Mbox2 without any problem before

i have made all updates without result
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox/Mbox2 noise bursts schlawingo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-01-2007 10:09 AM
Request for info: Mbox/Mbox2 noise bursts Robbery3 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-17-2007 01:30 PM
Mbox - bursts of noise eboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 02-23-2005 01:26 AM
white noise bursts from Mbox Audun K. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-21-2004 12:22 AM
mbox noise bursts roadtoad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-23-2004 08:33 AM


All times are GMT -7. The time now is 10:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com