Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2018, 12:26 PM
Oroz Oroz is offline
Member
 
Join Date: Jul 2004
Location: México
Posts: 259
Default Fades Gone!

Hi everyone. Recently I upgraded to PT 2018. Everything was working fine until today that I opened a session from a mix I just did a couple of days ago. But now a lot of fades are missing from the session! I didn't asked me anything when I opened it (that something was missing or something like that). I just wanted to do a very small change from the client : ( the sad thing is that it isn't just the waveform, the sounds shuts down : ( its cuts, it's incomplete.

Instead of doing a 1 minute tweak (literally) now I'll hace to check every fade in the session to make sure there are no pops or sounds cutting off.

Anybody experiencing the same thing and have a good solution?

I'm on macOS 10.13.3, PT 2018 (Vanilla).

Help!
Reply With Quote
  #2  
Old 06-05-2018, 08:35 PM
Wawili_Sound Wawili_Sound is offline
Member
 
Join Date: Nov 2009
Posts: 237
Default Re: Fades Gone!

Im getting this with AAF's
__________________
WIN10 12.6 HD Native, Omni, BlackLion XB192
Reply With Quote
  #3  
Old 06-06-2018, 12:48 AM
SigFriedChicken's Avatar
SigFriedChicken SigFriedChicken is offline
Member
 
Join Date: Jun 2016
Location: Central Florida
Posts: 326
Default Re: Fades Gone!

You've probably already looked into this, but does your PT take auto-backups of projects? Basically, is there a previous version of the session file that still has the fades intact?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud White noise fades on fades and dissolves! www Pro Tools 9 2 04-16-2013 10:59 AM
Replace all fades with dithered fades BScout Pro Tools TDM Systems (Mac) 0 10-31-2009 04:32 AM
Fades prefs vs. Batch Fades (or beating a dead horse) Starcrash Post - Surround - Video 2 09-23-2008 04:40 PM
create fades batch fades issue pt le theom Tips & Tricks 4 07-24-2006 10:46 PM
fades on muted regions render active fades?! yikes clarpark Pro Tools TDM Systems (Mac) 11 02-08-2004 05:49 PM


All times are GMT -7. The time now is 12:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com