Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-11-2007, 02:11 PM
poly915 poly915 is offline
Member
 
Join Date: Jul 2007
Location: Los Angeles, CA
Posts: 158
Default Are Windows users seeing the same bugs as Mac users?

Recently I put a post in the Mac TDM System forum (you can read it here).

I think it might apply in some ways to Windows LE users as well. Please take a look and feel free to comment in THIS forum thread (to keep the system discussions straight) about similarities in bugs on the Windows LE platform.

Thanks.
Reply With Quote
  #2  
Old 08-11-2007, 04:49 PM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,557
Default Re: Are Windows users seeing the same bugs as Mac users?

Great idea. I'll have a few to add myself. Maybe you can organize your first thread in the TDM Mac forum as these start to come in. Create sub headings for the links like PT LE XP bugs etc and keep it all together.

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #3  
Old 08-11-2007, 05:07 PM
poly915 poly915 is offline
Member
 
Join Date: Jul 2007
Location: Los Angeles, CA
Posts: 158
Default Re: Are Windows users seeing the same bugs as Mac users?

Quote:
Great idea. I'll have a few to add myself. Maybe you can organize your first thread in the TDM Mac forum as these start to come in. Create sub headings for the links like PT LE XP bugs etc and keep it all together.

Shane
I'm not sure of the best way to do the organization of different videos. I was thinking of making an additional tag on YouTube so that the searches can be narrowed down (eg. protoolsbugpool + mac + tdm VS protoolsbugpool + win + le)

At this point, the "protoolsbugpool" tag will suffice until more stuff shows up.

Thanks for your support!
Reply With Quote
  #4  
Old 08-11-2007, 06:31 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Are Windows users seeing the same bugs as Mac users?

Quote:
Are Windows users seeing the same bugs as Mac users?
Windows LE 7.3.1 cs 4

Group Color Bug: Yes.
Memory Locations Bug: No.
Nudge Selection Bug: Yes - 'Invalid vector<T> subscript' is the error dialog.
MIDI Pre-Roll Slop Bug: Yes.
Invisible MIDI Bug: No.







filosofem
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #5  
Old 08-11-2007, 06:37 PM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,557
Default Re: Are Windows users seeing the same bugs as Mac users?

I meant the links to the vids in your first post. You can organize these by category and keep it updated etc.

...and I have a TON, by the way.

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #6  
Old 08-11-2007, 06:43 PM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,557
Default Re: Are Windows users seeing the same bugs as Mac users?

...and I'd rather see the main ones patched before we get all the new "candy" in upgrades.

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #7  
Old 08-11-2007, 06:46 PM
poly915 poly915 is offline
Member
 
Join Date: Jul 2007
Location: Los Angeles, CA
Posts: 158
Default Re: Are Windows users seeing the same bugs as Mac users?

Quote:
Group Color Bug: Yes.
Memory Locations Bug: No.
Nudge Selection Bug: Yes - 'Invalid vector<T> subscript' is the error dialog.
MIDI Pre-Roll Slop Bug: Yes.
Invisible MIDI Bug: No.
Great work! How about the trim-tool bug?
Reply With Quote
  #8  
Old 08-11-2007, 06:50 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Are Windows users seeing the same bugs as Mac users?

Quote:
...and I have a TON, by the way.
Post those, after your Podcasts.






filosofem
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #9  
Old 08-11-2007, 07:13 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Are Windows users seeing the same bugs as Mac users?

Quote:
How about the trim-tool bug?
Trim tool Bug: No.








filosofem
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #10  
Old 08-11-2007, 07:29 PM
poly915 poly915 is offline
Member
 
Join Date: Jul 2007
Location: Los Angeles, CA
Posts: 158
Default Re: Are Windows users seeing the same bugs as Mac users?

Quote:
Quote:
How about the trim-tool bug?
Trim tool Bug: No.
Grrrrr. Now I'm really mad. They should rename LE from "Limited Edition" to LB; "Limited Bugs"
I can't stand the fact that the TDM version has more bugs than LE. Oh well, another reason to consider buying a Windows machine
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Are Windows users seeing the same bugs as Mac users? poly915 Pro Tools TDM Systems (Win) 2 08-13-2007 11:08 PM
Are Mac LE users seeing the same bugs as TDM users? poly915 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-11-2007 02:09 PM
Why so few Windows TDM Users? dfusion Pro Tools TDM Systems (Win) 11 02-01-2004 01:48 PM
Need users opinion: New digi users domain name (unofficial).. David Fisher General Discussion 2 07-30-2002 10:27 PM


All times are GMT -7. The time now is 04:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com