Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-20-2012, 01:34 PM
Raoul23 Raoul23 is offline
Member
 
Join Date: Oct 2009
Location: UK
Posts: 3,045
Default Pro Tools GUI missing bar numbers etc

Ive started to notice this every now and then in sessions. What happens is instead of bar numbers going 1, 4, 8, 12, 16 etc every now and then in a session random numbers dont appear the bars are still there it's just the numbers that are not, any one seen this before?
__________________
Raoul Crane
www.blaze-studios.co.uk

PT 10.3.10 HD Accel 6, Mac Pro 3.1 Dual Boot Lion 10.7.5 and Maverick 10.9.5 32GB Ram Magma PE6R4i Chassis
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools BS CPU Usage Numbers jspence444 Pro Tools 11 21 06-24-2013 11:06 AM
Pro Tools Version Numbers Wango 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-22-2009 05:03 PM
Pro Tools will not show patch names or numbers oaeg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-23-2009 01:48 PM
Pro tools says Files Missing but they're NOT missing.... nealobrien 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-13-2008 06:09 PM
serial numbers for pro tools software kmoet6282 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-23-2005 06:38 PM


All times are GMT -7. The time now is 12:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com