Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-02-2007, 04:51 AM
Las Philosophy Las Philosophy is offline
Member
 
Join Date: Mar 2007
Posts: 2
Default PlayBack Delay In Vocals When Recording!!Help!!!

I do my recording through a brand new akg mic listening through headphones
however as I record there is a delay in my vocals that I hear through the headphones wich totally messes me up!
is there a setting to fix this??
Reply With Quote
  #2  
Old 03-02-2007, 05:47 AM
Cliffy_Boy's Avatar
Cliffy_Boy Cliffy_Boy is offline
Member
 
Join Date: Jul 2003
Location: Montréal, Québec
Posts: 5,089
Default Re: PlayBack Delay In Vocals When Recording!!Help!!!

Change the playback buffer to 128 in the setups drop-down
__________________
Cliff Stendel
-iMac 5K 32g
-PT12. HDX
-HD I/O 8x8x8. -HD Omni -Avid S3


-API 2500 -API 5500 -UA 2-1176 -UA 2-610
-Neve 1073, Chandler LTD-1 -Eventide H8000FW -Lexicon PCM96
-Bricasti M7. -Joe Meek channel.


-Waves Mercury, Flux all, Softube All, Plugin Alliance all, McDSP all, Sonnox All, MH production, Wave Arts,a bunch more
-Moog Voyager XL, Nord Piano, Hartmann Neuron, ARP Axxe, Gibson Les Paul, Mesa Boogie Roadster, Kemper, Taylor T5 and T5-12
Reply With Quote
  #3  
Old 03-02-2007, 07:09 AM
andycraig andycraig is offline
Member
 
Join Date: Nov 2005
Location: Scotland
Posts: 84
Default Re: PlayBack Delay In Vocals When Recording!!Help!

Sounds like you just need the low latency monitoring option enabled (plugins on your recording channel(s) will be bypassed using this setting).
Reply With Quote
  #4  
Old 03-02-2007, 08:54 AM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,200
Default Re: PlayBack Delay In Vocals When Recording!!Help!

If your using an Mbox you won't have low latency monitoring, you will need to mute the track you are recording and adjust the mix knob to get the right balance between the direct monitored signal and Pro Tools playback. Your hearing a combination of the direct monitor and the latent digitized signal, annoying that there isn't a setting to switch software monitoring off.

Cheers
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
  #5  
Old 03-03-2007, 06:36 AM
Las Philosophy Las Philosophy is offline
Member
 
Join Date: Mar 2007
Posts: 2
Default Re: PlayBack Delay In Vocals When Recording!!Help!!!

Quote:
Change the playback buffer to 128 in the setups drop-down
thx man this fixed everything!! I apreciated thx to everybody who responded!! to
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
i have a delay in my vocals while recording. kinglewis1 General Discussion 3 07-21-2008 10:00 PM
Problem recording vocals!!!Help!!!Delay!! dmt2828 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-11-2007 12:14 PM
Delay when recording vocals... DJTMS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 02-20-2007 12:03 PM
Delay while Recording vocals zafar1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-22-2006 08:47 AM
recording delay on vocals MidnightFlyer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-01-2005 04:14 PM


All times are GMT -7. The time now is 01:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com