Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-02-2011, 03:24 PM
sfwdslashx sfwdslashx is offline
Member
 
Join Date: Jan 2011
Location: United States
Posts: 1
Default After recording vocals, there is no sound during playback. Why?

I just bought Pro Tools SE with the M-Audio Producer USB Microphone the other week, and I've reinstalled it like three times now. I keep getting "DAE error -9060 was encountered," among other various error numbers as well.

My main problem is that when I begin recording vocals, I can hear myself just fine, so I know that the microphone is working. But about 3 out of the 4 times I do record, when I try to play it back, there is no sound. Can anyone help me?

I'm running Windows 7 64-bit with a 620GB hard drive and 4GB of memory, along with an Intel Core i5 processor on a brand new Samsung QX410 Notebook.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording vocals - sound dry in song. Help with EQ, etc Mattitude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-22-2009 10:02 AM
Robot sound when recording vocals THE KAMEN BIZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-14-2008 04:04 AM
PlayBack Delay In Vocals When Recording!!Help!!! Las Philosophy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-03-2007 06:36 AM
No sound when playback after recording chillax69 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-12-2006 12:32 PM
hear vocals during playback w/o actually recording them? Esteban 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 03-08-2002 12:59 AM


All times are GMT -7. The time now is 09:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com