Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2010, 12:37 PM
uno1234 uno1234 is offline
Member
 
Join Date: Dec 1969
Location: New York City
Posts: 2,459
Default Broken "Out Scroll" with Video in 8.03?

The video no longer follows my 'out' selection when holding 'out' and turning the scroll wheel. This used to work. If I use the mouse to change my 'out' point then the video updates on screen.

Anyone notice this? It makes it much harder to spot SFX.

I'm using a canopus over firewire, DV movie.

thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi Clips View Problem, option + "-" keyboard shortcut broken kingtinker Pro Tools 10 5 09-25-2016 02:47 PM
Video "On-board" or "Satellite" Kuba Pietrzak Post - Surround - Video 13 11-12-2013 01:00 PM
Boot Screen "Not Recognized Video Hardware Connected", "video engine failed to init bcrichguitar macOS 3 04-01-2012 10:10 AM
Digi 003 "Unable to locate digidesign hardware" - Broken Firewire? mpeddle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 11-03-2011 07:43 AM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 01:28 PM


All times are GMT -7. The time now is 09:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com