Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-30-2016, 01:45 PM
thanos4 thanos4 is offline
Member
 
Join Date: Jul 2009
Posts: 452
Default NEW BUG in 12.7 "playhead doesn't scroll when zooming"

Hey Guys, first of all i wish you all a happy new year
just realised that a new bug appeared in 12.7 regarding the playhead..
when i zoom in or out horizontally,i noticed that sometimes (actually 60-70% of the time) the playhead is not scrolling at all..and it's being lost somewhere...
if i re-zoom in,then it's coming back...
never ever had this issue before .....so once again...nice one AVID,thanks!!
Anyone else noticed this?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Tuner" and internal "DSP" doesn't work on Mbox 3 Pro luckydjacks FireWire and USB Audio Interfaces (Win) 129 06-20-2014 04:25 AM
3tuner" and internal "DSP" doesn't work on Mbox Pro (3G) luckydjacks Windows 0 12-31-2012 05:40 AM
Toggle Track view ("Opt"+"-") doesn't work LukeFromBerlin macOS 3 04-01-2012 05:43 AM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 01:28 PM
Broken "Out Scroll" with Video in 8.03? uno1234 ICON & C|24 0 01-31-2010 12:37 PM


All times are GMT -7. The time now is 05:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com