Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 02-13-2020, 01:08 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 38
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Hey D-Hydrate,

For some reason, your posts are showing up way late in the thread, I see you posted this on the 30th of January, but I was only able to see it yesterday. You should definitely inform Avid and create a support ticket, that or the mixer who hired you and created the template. This was also the case for me, it was not a corrupt AAF, but a Pro Tools session in my case. Either way, I really want Avid to address this issue in a future update as we all know how screwed we can be once it hits. It's a total dealbreaker and a major loss of confidence in Avid for me.

Quote:
Originally Posted by D-Hydrate View Post
It was not an AAF. It was a Pro Tools session made specifically for me, the DX Editor.

The corruption was not noticed until I delivered my Save Copy In to the rerecording mixer and when he opened it he got the Invalid Fades message and the session opened with big chunks of audio missing and what was there was all jumbled and out of sync.

I came back to my workstation and opened the session and got the exact same results.

There was not indication while working on the session. After doing some research, I stumbled onto this post and a couple others, which led me to the Session Backups indicator and sure enough I found where the corruption happened.
Reply With Quote
  #42  
Old Yesterday, 08:36 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 38
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

UPDATE: Avid suspects something related to RX 7 Advanced could be causing this problem, I have my doubts considering how often I use it without any issues at all. Curious why they think this, will update if they give me some insight.

From the Avid support ticket....

"Good day! Our developers working on this has requested the following information:

- What is the usual workflow with RX7 Connect?

- What AudioSuite parameters are generally used for RX7 Connect (e.g. what values for these pop-up menus are selected: Selection Reference, Processing Output Mode, Processing Input Mode)?

- What actions do they usually apply for clips inside iZotope RX 7 Audio Editor?

- How many clips are typically sent to the RX 7 Audio Editor at one time?

Thanks and have a great day!"
Reply With Quote
  #43  
Old Yesterday, 09:30 PM
basehead617 basehead617 is offline
Member
 
Join Date: Jan 2017
Location: California
Posts: 55
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

bizarre but good to know they’re looking at it
Reply With Quote
  #44  
Old Today, 09:21 AM
jesele jesele is offline
Member
 
Join Date: Oct 2011
Location: Sweden
Posts: 194
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

I just had a session crashing every time I tried to use RX 7 connect. Single clip.
Other sessions fine.

Jesper
__________________
Mac Pro 7,1 16-core, 96 GB, OS X.15.3, HDX 1, HD i/o 8x8x8 + HD i/o 16 digital + Metric Halo ULN 8 3D + RME Fireface 800
http://vicc.se/studio-alpha/
http://jesperelen.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature request:- Export Missing Files list from the relink window as a text file... Ray JB Post - Surround - Video 6 06-17-2019 05:39 AM
More Missing Audio Files that won't relink dansoundmix Post - Surround - Video 5 04-14-2018 08:59 AM
How do you get missing audio files to Relink? DJ Hellfire Pro Tools 12 3 03-13-2017 01:43 AM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 01:54 PM
Missing Audio Files - cant relink? mikef585 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-15-2005 10:39 AM


All times are GMT -7. The time now is 10:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com