Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-22-2002, 03:27 PM
Timothy72 Timothy72 is offline
Member
 
Join Date: Jul 2002
Posts: 52
Default Absynth okay. Absynth & Battery = Error.

So, I can Direct Connect to Absynth pretty well into LE on my G4. I can also Direct Connect to Battery. When I try to do both I get a DEA error...I think -10009, but I'm not sure.

Any special setup needed?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Absynth 4 with PT8? Majorek Virtual Instruments 3 03-19-2009 02:44 PM
Absynth and Battery - Good on Mbox 2Pro? thebeatfarmer Pro Tools M-Powered (Win) 0 05-17-2007 01:33 PM
Battery 3 / FM 8 / Absynth 4 : issues yet ? Aquarius Pro Tools TDM Systems (Mac) 5 10-20-2006 05:37 AM
absynth & pt j creasey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-21-2003 01:03 AM
Absynth Help Severe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-16-2001 07:55 AM


All times are GMT -7. The time now is 04:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com