Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-17-2004, 02:48 PM
Randirainbow Randirainbow is offline
Member
 
Join Date: Jul 2004
Location: Seattle, Jan-Feb Central America
Posts: 168
Default M-Audio Keystation 49e

I have recently purchased this keyboard to enable me to discover the joys ( ? ) of MIDI. Are there any users that are having problems or issues with this keyboard after installing the drivers (vers. 040415_ksall_cd_01) that come with it? And any other issues or tips that I should know about ? Thankxx
P.S. See profile for setup
__________________
" What hump?"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-audio keystation 49e ruffsense MIDI 3 01-16-2009 05:00 AM
m-audio keystation 49e chalkoutline MIDI 21 01-31-2007 05:06 PM
Plz help me with my M Audio Keystation 49 youngd478 MIDI 0 01-20-2007 04:08 PM
M-Audio Keystation Pro 88 JSK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-30-2006 08:39 PM
M-audio keystation 49e Palli-Moon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-16-2005 07:24 AM


All times are GMT -7. The time now is 09:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com