Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2010, 01:36 PM
Kev79 Kev79 is offline
Member
 
Join Date: Feb 2007
Posts: 20
Default PT9 - 003 rack -ASIO DRIVER error with Cubase 4.5 - any solution?

I installed PT 9 on XP SP3 and it works great. however since I used/use Cubase 4.5 as well in the Studio I had trouble with the 003 rack asio driver. In Cubase when I play any recorded audio track it sound like a bit crusher - if I use VSTi's it sounds normal. I use the 003 as my main interface.
I had the same problem with the 8.0.4 update.

Going back to 8.0.3 solved the issue with the driver.

anyone else having this problem or a solution?

thanks
Kevin

kaleidoscope-studios.com
Reply With Quote
  #2  
Old 11-14-2010, 02:10 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,376
Default Re: PT9 - 003 rack -ASIO DRIVER error with Cubase 4.5 - any solution?

PT 9 is not supported on XP, Windows 7 and Snow Leopard only.

Cheers,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #3  
Old 11-14-2010, 02:24 PM
Kev79 Kev79 is offline
Member
 
Join Date: Feb 2007
Posts: 20
Default

PT 9 runs with XP SP3 on 2 computers without problems even if it is not officially supported - but my question was more regarding to the 003 rack driver.

The new asio driver that came with 8.0.4 and PT9 doesn't work correctly with Cubase 4.5 ... I was just searching for some help or experience from people with similar setup...
Reply With Quote
  #4  
Old 11-14-2010, 05:23 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,376
Default Re: PT9 - 003 rack -ASIO DRIVER error with Cubase 4.5 - any solution?

My point was that, although you may have it working, it may not work for everyone and that some or all functions may not work for some or all. The drivers being a case in point.

Cheers,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #5  
Old 11-15-2010, 01:24 AM
oxelamp oxelamp is offline
Member
 
Join Date: Jul 2010
Location: Estonia
Posts: 35
Default Re: PT9 - 003 rack -ASIO DRIVER error with Cubase 4.5 - any solution?

yea, pt9 has the same asio driver version for 002/003 as pt 8.04cs2.
and shares the same problems aswell.
still waiting for a solution. it's been few months now :P
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
002 rack keeps losing asio driver in cubase 4.5 nincompoop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-18-2009 05:52 AM
keep losing the asio driver for digi rack 002 in cubase 4.5 nincompoop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-15-2009 07:03 AM
Mbox 2 Pro & Cubase SX3 (Asio driver error) Metroid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-08-2009 07:37 AM
The ASIO Driver Solution!!!! Reason, RealOne, _Dova_ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-09-2003 11:37 AM
Cubase SX and Asio driver under PT 5.3.1 mucky 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-29-2003 08:24 AM


All times are GMT -7. The time now is 06:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com