Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-01-2019, 11:06 PM
murrayfranken murrayfranken is offline
Member
 
Join Date: Jan 2005
Posts: 2
Default Mojave Support for Avid drivers 11.1.15?

Can anyone report that the drivers listed here:

http://avid.force.com/pkb/articles/d...02-003-Drivers

11.1.15

work with Mojave, Mac OS 10.14.X ?

thanks!

I am currently using these drivers successfully on OS 10.12.6 and want to upgrade my OS to 10.14.X -- thought I'd double check before making the jump.

Digidesign 002 rack, Mac OS 10.12.6, Logic Pro X...

Last edited by murrayfranken; 09-03-2019 at 10:34 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac OS Support for Avid drivers 11.1.15 murrayfranken Digidesign Hardware & Software 0 08-31-2019 09:28 AM
Avid Midi I/O drivers for Max OS Mojave and PT 2019.6 Ultimate pm mastering studio Pro Tools 2019 8 07-30-2019 10:58 AM
ETA for Mojave support Samba macOS 8 05-13-2019 10:49 AM
Avid-what's going on with M-audio drivers support? Slapmonsta Pro Tools M-Powered (Win) 11 12-17-2012 10:43 AM
Dear Avid customer support! Would you please answer my both avid support cases Ale Pro Tools HDX & HD Native Systems (Mac) 0 11-24-2011 01:56 PM


All times are GMT -7. The time now is 05:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com